ForumCała strona

Nawigacja

Aktualnie online

Gości online: 17

Użytkowników online: 0

Łącznie użytkowników: 25,274
Najnowszy użytkownik: veto27

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

khaman
12.10.2018 07:18:13
A może regulamin trzeba sobie przypomnieć.

Pyrczyn
11.10.2018 23:31:29
Pieka mistrzu, jak już tu jesteś Grin spróbujesz pomóc? Bardzo mi zależy na rozwiązaniu problemu

Pieka
11.10.2018 21:36:08
Pomorze to bardziej na północy. Kolega poczyta słownik nim coś napisze.

Pyrczyn
11.10.2018 21:34:40
Czyli znikąd pomocy odnośnie php-f 7? Czy może jest jakieś inne miejsce gdzie mógłbym szukać?

veto27
11.10.2018 18:50:24
tutaj Ci już nikt nie pomoze, czerwona strona została porzucona

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Sponsoring WWW
Sponsorowane WWW
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting Biznes-Host.pl

Zobacz temat

 Drukuj temat
Dodanie skryptu na dodatkową stronę a https
Andrew333
Witam,

Mam taki problem. Używam od dłuższego czasu takiego skryptu wyświetlającego mapkę. Jednak po przejściu z http na https jest z nim problem bo nie chce się wyświetlać poprawnie. Można to obejść dodając go do wyjątków ale wtedy strona wyświetla ostrzeżenie o mieszanej treści a nie każdy użytkownik będzie wiedział jak to zrobić.

<script type="text/javascript" src="https://www.satflare.com/export/xvsft.asp?k=1&q=25544&w=640&h=360&z=3"></script>


Co ciekawe zauważyłem, że na tej stronie https://www.expre...re-is-feedjest taki sam skrypt i działa poprawnie https. Co może być nie tak?
 
Wścibski Gość
Dodany dnia 18.10.2018 23:23:09
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting Biznes-Host.pl
IP: localhost  
urbmake
Witaj, użyj:
Pobierz kod źródłowy  Rozwiń Kod źródłowy HTML

ssl nie jest konieczne dla skryptów javascript
 
Andrew333
Nadal to samo. W załączniku komunikat z firefox i chrome.
Andrew333 dodał/a następującą grafiki:
444.jpg 44455.jpg

Edytowane przez Andrew333 dnia 31.05.2018 11:35:41
 
urbmake
Problemem może być stary zapis Pamięci przeglądarki - mam na myśli cache stron i cookie. Podmień adres na:
Pobierz kod źródłowy  Rozwiń Kod źródłowy HTML


I usuń całą pamięć przeglądarki. Jeśli to nie pomoże, możliwe, że twój serwer ma źle skonfigurowanego Apache lub Nginx.

Pozdrawiam
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl