ForumCała strona

Nawigacja

Aktualnie online

Gości online: 4

Użytkowników online: 0

Łącznie użytkowników: 25,387
Najnowszy użytkownik: Tyka1125

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

Zbigniew@
22.05.2024 20:58:20
Na forum iso błąd przed <!DOCTYPE wygląda jak utf8 z BOM

JazOOn
14.05.2024 18:31:17
Znowu serwer down?

Zbigniew@
28.04.2024 21:33:51
Nareszcie udało się .V9 Document checking completed. No errors or warnings to show.

JazOOn
27.04.2024 21:35:25
Jazda. Udało się. Firma rusza.

Zbigniew@
01.04.2024 12:28:45
Wszystkiego najlepszego z okazji świąt.

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

Polski Oficjalny Support PHP-Fusion » Podstawowe zagadnienia związane z PHP-Fusion » Przedszkole
 Drukuj temat
Brak obsługi skryptów na poszczególnych podstronach.
RONIN-ROB
Witam i z góry przepraszam jeśli założyłem źle temat, lub podobny istnieje.
Swoją stronę tworzę już od 3 lat i jak do tej pory wszystkie problemy udawało mi się rozwiazywać znajdując odpowiedzi na forum za co wielki szacunek dla wszystkich którzy czynnie się tu udzielają. Niestety po raz pierwszy mam problem na który nie mogę znaleźć nigdzie odpowiedzi (może źle szukam).
Problem polega na tym że stare scripty zawarte na stronie są obsługiwane, natomiast oststnio przy próbie dodania do jednej z podstron okazało się że kod nie jest realizowany. W próbnych plikach strony wszystko ładnie się wyświetla a po dodaniu do strony nie wyświetla się zupełnie nic.
Kiedyś już wklejałem kod z tej strony i wszystko działało a teraz nic z tego. NA początku myślałem że może gdzieś popełniłem na pozostałych stronach błąd i nie zamknąłem jakiegoś tagu, ale wydaje się być wszystko dobrze, ale ja aż tak się na tym nie znam.
Kod jaki wklejałem to licznik który odlicza do konkretnej daty
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Dla próby sprawdziłem kilka innych liczników jakie znalazłem w internecie i również nic mi nie wyświetliło.
Nie ukrywam że ostatnio próbowałem zainstalować kilka dodatków które strasznie namieszały na stronie więc je odinstalowałem. Może one wprowadziły jakieś modyfikacje do plików.
Dodatki to :
v7-marketplace_panel-minimarket_v1_3
v7-02_cookie_control_v2-00_pl_creeper
v7-contact_panel-v1-0_2
Moja strona to www.ronin-scs.pl i jesli ktoś ma jakiś pomysł jak naprawić ten problem to będę wdzięczny.Plików nie podmieniałem bo nie pamietam czy wcześniej nie robiłem modyfikacji pod coś innego. Defakto po tych wcześniejszych modyfikacjach działało.
Dziekuje i pozdrawiam


PW od moderatora:
  1. Zmiana nazwy tematu - bogdan 01.09.2013 19:37
  2. Przeniesienie tematu - bogdan 01.09.2013 19:37

Edytowane przez RONIN-ROB dnia 01.09.2013 20:09:22
 
www.ronin-scs.pl
Wścibski Gość
Dodany dnia 23.05.2024 05:41:18
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
Vanko
Jak wstawiasz kody do panelu to zamieniaj zawsze: " na '
Gotowy kod:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Vanko dnia 02.09.2013 09:27:36
 
http://skyde.pl
RONIN-ROB
Kolego dziękuję za próbę pomocy ale nie przeczytałeś dokładnie tego co napisałem. Kodu nie wstawiam do panelu tylko na podstrony czyli na jakąkolwiek istniejacą lub nową dodatkową stronę. A na stronie jak i w newsach też nie ma potrzeby zmieniania kodu. Wiem że suporterzy przenieśli temat do przedszkola ale bez przesady aż takiego banalnego błędu bym nie popełnił. Mimo wszystko dzięki za odpowiedź. Pozdrawiam
 
www.ronin-scs.pl
Apis
Ja z podobnym skryptem nie miałem najmniejszego problemu. Na dodatek dowolnie można go konfigurować i nie trzeba uciekać się do zewnętrznych serwisów. Ale i ten z e-dodatków nie sprawia najmniejszego problemu na tzw "stronach dodatkowych"... Demo:
http://www.zeglug...page_id=64
Edytowane przez Apis dnia 02.09.2013 21:11:21
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
www.zegluga-rzeczna.pl
RONIN-ROB
Wszystko się zgadza i mi wcześniej wyświetlało ten licznik. Niestety teraz nie wyświetla mi nic oprócz linków zawartych w kodzie "kalendarz" oraz "Odliczanie dat na stronę". Zegara natomiast nie widać.
 
www.ronin-scs.pl
Apis
Daj link do podstrony gdzie masz to zainstalowane.
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
www.zegluga-rzeczna.pl
RONIN-ROB
Ha. Modyfikowałem dzisiaj znowu trochę rzeczy na witrynie i skrypty zaczeły działać. Nie mam pojęcia jak do tego doszło. Niestety wklejony zegar nie wyświetla się poprawnie ale znalazłem inny.
Jeśli chodzi o mój problem to można zamknąć.
Dziękuję Apis za dobre chęci.
 
www.ronin-scs.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl