ForumCała strona

Nawigacja

Aktualnie online

Gości online: 6

Użytkowników online: 0

Łącznie użytkowników: 25,386
Najnowszy użytkownik: Hisfatt

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

JazOOn
22.02.2024 19:47:19
Mniemam że wątpie.

sferahost
22.02.2024 08:26:20
Za co bardzo przepraszam. Wynikły niespodziewane problemy z maszyną.

Zbigniew@
22.02.2024 07:43:48
Coraz dłuższe awarię na tym forum.

khaman
31.01.2024 21:56:35
Dokładnie, wszystko wina Milki Grin

piterus
31.01.2024 20:25:53
@khaman Albo taka impreza była, albo Milka porządki trzymała żelazną ręką Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

 Drukuj temat
Aktualizacja strony z v7.01 do v7.02
Pieka
Jest osobny temat, wystarczylo zajrzec: http://www.php-fu...d_id=33059
Jestem jaki jestem Smile
 
www.php-fusion.pl
Wścibski Gość
Dodany dnia 23.02.2024 02:29:47
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
QsX
Sony napisał/a:
QsX, masz wersję 7.02.01?
Jeśli tak podmień plik includes > classes > Authenticate.class.php z załącznika.

cristo, przed aktualizacją na pewno miałeś zainstalowaną v7.01.05? I wpierw zaktualizuj do v7.02.00, a później do v7.02.01
I jaką masz wersję PHP?


Mam wersję 7.01.05. Po zrobieniu aktualizacji PHP-Fusion do wersji 7.02.01 nie mogę się zalogować mimo że podaję dobre hasło.
Edytowane przez Pieka dnia 06.05.2011 20:28:11
 
http://moto-news.tk
bogdan
QsX napisał/a:
...jednak gdy skopiowałem bazę danych ze strony opartej na php fusion 7.01 już nie mogłem się zalogować,a hasło napewno wpisywałem dobrze !!

A sprawdzałeś w bazie tabele - settings, czy masz dobre dane podane?
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Sony
QsX, a podmieniłeś plik, który zamieściłem w załączniku Authenticate.class.php ?
tjaa Smile
 
Divinus
Witam, mam podobny problem jak QsX. Po aktualizacji z wersji 7.02.00 do 7.02.01 nie mogę się zalogować na stronie. W bazie danych wyrzuca mi taki błąd:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Dotyczy on 23, 24, 25 i 26 linii pliku '/includes/classes/Authenticate.class.php' , czyli
Pobierz kod źródłowy  Rozwiń Kod źródłowy

oraz 167 linii pliku 'maincore.php', czyli
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Mój plik 'config.php' to:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


EDIT:
Przepraszam. Nie sprecyzowałem posta. Po aktualizacji z v7.01.05 do v7.02.00 od razu zaktualizowałem na v7.02.01, więc nie wiem, czy błędu nie było, gdy strona była v7.02.00. Myślę, ze mój błąd dotyczy cookie, a cookie wprowadzono w v7.02.00.
Edytowane przez Divinus dnia 10.05.2011 17:39:48
 
http://gim1-zuromin.pl
Pieka
Sprawdziles zalacznik z posta #93, wstawiony przez Sony-ego?
Jestem jaki jestem Smile
 
www.php-fusion.pl
Divinus
Tak, nie dał żadnego efektu.
 
http://gim1-zuromin.pl
QsX
Sony : twój plik nic nie dał

Naprawcie ten błąd wreszcie !!!!!
Edytowane przez QsX dnia 10.05.2011 18:35:15
 
http://moto-news.tk
Pieka
QsX napisał/a:
...Naprawcie ten błąd wreszcie !!!!!

Czego sie drzesz? Chcesz poprawki to wbijaj na UK, a nie tu sie wydzierasz jak trzasniety. Zachowuj sie.

Aktualizowalem kilka strona z v7.00.05, v7.01.04 etc. i na zadnej nie bylo problemow z haslem, wiec swoje klopoty zawdzieczasz tylko i wylacznie sobie. Zauwaz, ze na kilka (PL), czy tez kilkadziesit (UK) tysiecy pobran jest tylko kilka zgloszen tego typu, w tym az dwa u nas.
Jestem jaki jestem Smile
 
www.php-fusion.pl
QsX
Chyba sam już naprawiłem,plik tutaj http://dl.dropbox....class.php

Wykasowałem z pliku z 60 linijki :
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Gdy to było zmieniała się metoda kompresji z md5 na sha256

Edit:
Teraz można się zalogować ale nie mozna za to wejść do panelu admina :(
Edytowane przez QsX dnia 10.05.2011 19:59:58
 
http://moto-news.tk
Divinus
U mnie w bazie danych osoby, które próbowały się zalogować po upgrade również mają zmienione z md5 na sha256.
Edytowane przez Divinus dnia 10.05.2011 20:12:51
 
http://gim1-zuromin.pl
Sony
Divinus,w pliku config.php zmień, tę linię
Pobierz kod źródłowy  Rozwiń Kod źródłowy

na:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Sony dnia 11.05.2011 19:25:27
tjaa Smile
 
QsX
Sony a poprawisz mój plik żebym mógł wchodzić do panelu admina?? Bo logować się mogę a po wejściu w panel admina automatycznie wylogowuje mnie

Edit:
Błąd zostal naprawiony,pomaga mój plik http://dl.dropbox....class.php i zmiana w bazie danych w fusion_setting : password_algorithm z sha256 na md5 . password_algorithm znajdziecie na 4 stronie w fusion_setting Smile
Edytowane przez QsX dnia 11.05.2011 21:10:15
 
http://moto-news.tk
Divinus
Zmiana nic nie dała Sony Sad
QsX, twój sposób też.
Edytowane przez Divinus dnia 11.05.2011 21:18:08
 
http://gim1-zuromin.pl
QsX
Divinus pobierz mój plik http://dl.dropbox....class.php (podmień plik includes > classes > Authenticate.class.php) i zaloguj się do phpmyadmin i zmień w fusion_setting w password_algorithm : sha256 na md5 . password_algorithm znajdziesz na 4 stronie w fusion_setting

mi to pomogło Smile
Edytowane przez QsX dnia 11.05.2011 21:13:53
 
http://moto-news.tk
Divinus
Dzięki twojej poprawce nie zmienia algorytmu, ale i tak po zalogowaniu nic nie da rady zrobić Sad
 
http://gim1-zuromin.pl
QsX
A zmieniłeś w bazie danych MySQL w fusion_setting w password_algorithm : sha256 na md5 ?? Jak coś to password_algorithm znajdziesz na 4 stronie w fusion_setting

Dodatkowo zgodnie z zalecaniami Sony`ego zmieniłem w Site_Host adres z moto-center.tk na www.moto-center.tk i wyczyściłem cookie.Site_host znajdziesz w fusion_setting na 4 stronie Smile Spróbuj teraz
Edytowane przez QsX dnia 11.05.2011 21:48:35
 
http://moto-news.tk
Divinus
Utworzyłem od nowa bazę danych i z kopii starej przywróciłem wszystko oprócz tabeli "fusion_admin" i "fusion_settings". Wszystko gra Smile
Edytowane przez Divinus dnia 13.05.2011 12:54:21
 
http://gim1-zuromin.pl
djPatric94
Witam, chciałem zaktualizować swoją stronę z najnowszego PHP-Fusion 7.01.5 na 7.02.1 postępowałem zgodnie z poradnikiem specjalnej aktualizacji, kliknąłem w panelu administratora w aktualizuj i wyskoczyło, żeby podmienić zawartość pliku config na ta podana, ktora mi wyskoczyla po wklejeniu tej zawartosci. Mam błąd na stronie - http://www.f1gts.... , jest cos nie tak z prefixem. PROSZE O POMOC.
Edytowane przez khaman dnia 13.05.2011 15:56:54
 
F1GTS.pl
hoopak
Gdybyś przeczytał post, który Ci podesłałem albo chociaż przejrzał temat - miałbyś już odpowiedź.
http://www.php-fu...ost_161475
 
www.hoopak.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl