ForumCała strona

Nawigacja

Aktualnie online

Gości online: 6

Użytkowników online: 0

Łącznie użytkowników: 25,387
Najnowszy użytkownik: Tyka1125

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

Zbigniew@
22.05.2024 20:58:20
Na forum iso błąd przed <!DOCTYPE wygląda jak utf8 z BOM

JazOOn
14.05.2024 18:31:17
Znowu serwer down?

Zbigniew@
28.04.2024 21:33:51
Nareszcie udało się .V9 Document checking completed. No errors or warnings to show.

JazOOn
27.04.2024 21:35:25
Jazda. Udało się. Firma rusza.

Zbigniew@
01.04.2024 12:28:45
Wszystkiego najlepszego z okazji świąt.

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

 Drukuj temat
Aktualizacja strony z v7.00 do v7.01
swistak
Witam
Wszystko poszło mi pięknie i ładnie poza jednym komunikatem na stronie głównej zrzut poniżej.
img.tranzystor.eu/images/857_Clipboard05.png

Czym to może być spowodowane ?
Edytowane przez swistak dnia 12.02.2011 22:51:53
"Tylko dwie rzeczy są nieskończone wszechświat i ludzka głupota, chociaż co do pierwszego nie mam pewności" Albert Einstein
 
Wścibski Gość
Dodany dnia 23.05.2024 05:14:33
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
Pieka
Nadpisz pliki jezykowe wlasciwe dla kodowania strony, poniewaz brakuje Ci wpisu w pliku global.php, ktory pojawil sie w ostatnim wydaniu PHP-Fusion, a mianowicie:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Jestem jaki jestem Smile
 
www.php-fusion.pl
swistak
Dzięki wielkie aktualizowałem od wersji 7.00.xx do najnowszej i gdzieś widocznie babola po drodze zrobiłem. Jeszcze raz dzięki za pomoc.
"Tylko dwie rzeczy są nieskończone wszechświat i ludzka głupota, chociaż co do pierwszego nie mam pewności" Albert Einstein
 
ZiGi
Hmm Zrobiłem sobie aktualizacje z Extreme-Fusion do PHP-Fusion 7.00.2 Obyło się bez problemów Wszystko działało. Teraz wgrałem aktualizacje. Wszystkie po kolei aż do 7.00.07
No i nadszedł czas aby wgrać 7.01
Ściągnąłem, skopiowałem locale i upgrade.php. Wszystko wg. instrukcji. Zrobiłem instalację ale zamiast wskazówek odrazu dostałem info:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Jako iż Upgrade complete to zacząłem wgrywać resztę plików. Czy tak miało być ?

Po wgraniu pozostałych plików dostałem wersje v7.01.00

:)

Aktualizacja do 7.01.04 przebiegła bez problemów
Edytowane przez ZiGi dnia 13.02.2011 23:17:31
 
www.ospszymany.com
pasterzppp
Proszę o pomoc. Po aktualizacji do wersji 7.01.05 wyskoczył mi taki błąd.
Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
www.mantodea.pl
Pieka
Edytuj plik maincore.php, znajdz (linia ~73):
Pobierz kod źródłowy  Rozwiń Kod źródłowy

i zamien na :
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Funkcja date_default_timezone_set() wymaga PHP 5 >= 5.1.0. Przy nizszych wystepuja rozne bledy np. w/w.

PS Poczawszy od PHP 5.3 nalezy strefe czasowa ustawic bezposrednio w skrypcie PHP.
Jestem jaki jestem Smile
 
www.php-fusion.pl
pasterzppp
Kolejna rzecz, nie wiem czemu tyle tego...
Próba zmienienia podpisu pod zdjęciem.
Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
www.mantodea.pl
krystian1988
Jak dzwon tutaj brakuje locali 421.
BRAK STOPKI = BRAK POMOCY NA SUPPORCIE.PRZECZYTAJ:
Regulamin Supportu Nie pomagam na PW!!!
 
pasterzppp
Sorry.
Możesz powiedzieć dokładnie co mam zrobić, lub pokierować do odpowiedniego tematu?


PW od moderatora:
  1. Ogólna Uwaga - Chemikpil 17.03 - 15:10

Edytowane przez pasterzppp dnia 18.03.2011 08:34:05
 
www.mantodea.pl
Drakoo
Ja mam inny problem
Wgrałem plik upgarde.php i locale (polish polish utf i english) następnie w PA dałem aktualizuj, wszystko było ok, wgrałem resztę plików poza _config.php i setup, aktualizowałem z 7.00.07 na 7.01.05.

Po wgraniu i odświeżeniu strony:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Jeszcze takie małe przypomnienie aktualizując do kolejnych wersji PHP-fusion 7.01 do 01,02 itp. robiło się kolejno:
- wgrywamy upgarde.php
- PA > aktualizacja
- dogranie reszty plików?

Wiadomość doklejona:
Wgrałem tak samo jak pisałem wcześniej wersje 7.01 i pojawia się ten sam błąd. Wiec ani najnowsza wersja nie działa ani pierwsza 7.01
Dlaczego?

Dodam jeszcze, że podczas kliknięcia upgarde w PA> aktualizaje
pojawia się:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Mogę liczyć na czyjąś pomoc?
Edytowane przez krystian1988 dnia 21.03.2011 11:38:33
 
bogdan
Mogę Ci tylko lekko podpowiedzieć, bo do końca nie pamiętam jak to wyglądało, bo przeinstalowałem później całą stronę, ale miałem podobny błąd przekierowania, a spowodowane to tym, że zamieszałem coś między plikami index.php i news.php.
Sprawdź sobie w ustawieniach gł, w nawigacji co masz ustawione, czy nie robiłeś zmiany news.php na index.php i czy robiłeś przekierowania przez .htaccess
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Drakoo
Nie wiem czy było coś mieszane w tych plikach, ale wątpię, jedynie menu to wtyczka? http://ivlo.hg.pl... Jest rozsuwane, może to ma jakiś związek z tym błędem?
 
bogdan
To tym bardziej ja nie wiem, czy było mieszane.
Napisałem Ci tylko na pewno jedną możliwości, z którą ja miałem problem, ale w sumie nie napisałeś, czy sprawdzałeś w PA na stronie jak masz ustawione?
Porównaj sobie pliki z oryginalnymi z paczki i sprawdź, czy w PA - ustawienia gł - ustaw jako stronę główną, masz news.php.
Co masz w - zarządzanie stroną - nawigacja, ustawione jak stronę główną.
Co do wtyczki i jej możliwości namieszania, to już jest po za moim zasięgiem.
Miałem też coś podobnego, ale jak instalowałem na nowej domenie Fusiona i w katalogu miałem plik index.html.
Po usunięciu hulało.
Edytowane przez bogdan dnia 21.03.2011 21:13:30
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Drakoo
Jest news.php, zadnych plikow html nie ma, plik news tez nie był edytowany.

edit

Po kliknięciu upgarde zamiast strony pojawia się:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Drakoo dnia 24.03.2011 17:06:55
 
bogdan
Podpowiedziałem Ci ile umiałem.
Sam robiłem aktualizację,pierwszy raz, praktycznie w ciemno, posiłkując się tylko tym co pisze na supporcie.
Metodą prób i błędów, próbując też na stronie testowej poradziłem sobie.
To co pisałeś:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Bardziej mi się kojarzy właśnie z plikami news.php, index.php, albo jakimiś przekierowaniem w .htaccess
Ewentualnie w ustawieniach gł, albo nawigacji
Natomiast ten ostatni co podajesz, to chyba ma coś z localami wspólnego.
Jak masz możliwość, zrób sobie na testowej stronie kopie strony z którą masz problem i próbuj krok po kroku dojść, gdzie masz błąd.
Spróbuj odinstalować wtyczkę.
Ja bym kombinował w ten sposób co Ci podałem.
Na inne sposoby musisz poczekać, aż Dowództwo się wypowie ;) :)
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Drakoo
Odinstalowywałem wszystkie wtyczki, wyłączałem panele.

Po usunięciu tabel z bazy, po kliknięciu upgarde w PA, wyświetla się tylko 'Database upgrade complete' wiec niby wszystko jest na dobrej drodze a jednak nie ;/.
 
bogdan
Teraz to już zgłupiałem.
Usunąłeś tabele, aktualizowałeś i Ci gra, ale nie gra.
Już kilka różnych błędów podałeś, tylko trochę mętnie tłumaczysz, albo ja nie kumaty Grin
Tu musi Cię nakierować Ktoś od majora wzwyż Smile
Tak na spokojnie, bez nerwa bym Ci radził, bo już mnie samego kusi, żeby spróbować zrobić tą aktualizację, z ciekawości, - czytając dokładnie readme z paczki, równolegle z tym wątkiem, zrobić od początku.
Nie ma bola, musi wyjść.
Spróbuj wgrać tylko standardowe skórki i zobacz.
Jeśli się pojawi błąd - prześledź ścieżkę i spróbuj zlokalizować przyczynę.
Poczekaj, Ktoś z chłopaków z większym doświadczeniem, pewnie nie wytrzyma, bo zaczynamy chyba się motać i Ci wyjaśni Wink


Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
krystian1988
Kilka postów wcześniej pisał że aktualizował na żywca z v7.00.xx do v7.01.05 więc wiadomą rzeczą jest że będą błędy. Są poradniki i opisy jak się aktualizuje w każdej paczce jak i tutaj na supporcie. Teraz jedynie zostaje ci przeglądnięcie wszystkich plików oraz bazy danych, a w najgorszym przypadku instalacja od nowa i przywrócenie bazy danych.
BRAK STOPKI = BRAK POMOCY NA SUPPORCIE.PRZECZYTAJ:
Regulamin Supportu Nie pomagam na PW!!!
 
bogdan
Drakoo napisał/a:

Po kliknięciu upgarde zamiast strony pojawia się:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

@Drakoo, kombinuję na stronie testowej i ten komunikat pojawił mi się po zaktualizowaniu bazy, ale przed - "MUSISZ wgrać WSZYSTKIE pliki z katalogu /files ". Więc chyba nie robisz coś tak jak readme przykazał.
Zaktualizowało i to na CBA z v7-00-05 do v7-01-05, bez problemów i nawet bez krzaków.
W ciągu godziny wliczając wgrywanie plików.
Zobacz -> http://renbog.c0....
PS
Nie wnikać w szczegóły, to były początki mojego wojowania z Fusion-em :D
Edytowane przez bogdan dnia 27.03.2011 11:10:51
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Drakoo
Czyli to ma wyglądać tak:
1) Wgrywam wszystkie pliki z /files
2) Wgrywam plik upgarde z upgarde v7
3) PA> Aktualizacja > klikam upgarde i powinno działać?

Aktualizować do wersji pierwszej 7,01?

Pobierz kod źródłowy  Rozwiń Kod źródłowy


Usunąłem tę tabelę, i po kliknięciu upgarde pisało tylko database upgarde complete.
Edytowane przez krystian1988 dnia 27.03.2011 12:13:13
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl