ForumCała strona

Nawigacja

Aktualnie online

Gości online: 5

Użytkowników online: 0

Łącznie użytkowników: 25,387
Najnowszy użytkownik: Tyka1125

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

Zbigniew@
22.05.2024 20:58:20
Na forum iso błąd przed <!DOCTYPE wygląda jak utf8 z BOM

JazOOn
14.05.2024 18:31:17
Znowu serwer down?

Zbigniew@
28.04.2024 21:33:51
Nareszcie udało się .V9 Document checking completed. No errors or warnings to show.

JazOOn
27.04.2024 21:35:25
Jazda. Udało się. Firma rusza.

Zbigniew@
01.04.2024 12:28:45
Wszystkiego najlepszego z okazji świąt.

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

 Drukuj temat
Aktualizacja strony z v7.00 do v7.01
bynio
Ok, nie denerwuj się już. Przeczytałem, ale na początku wpadłem w panikę że nic nie będę mógł zrobić bo opcje administracyjne mi wcięło.

Można by dopisać kilka uwag na ten temat w instrukcji instalacji. Poza tym, wspomniane jest wyżej o plikach z katalogu db_updates, natomiast w instrukcji nie ma o nich słowa. Zatem czy je pomijamy?
 
Wścibski Gość
Dodany dnia 23.05.2024 04:03:19
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
Pieka
Przeciez kilka postow wyzej napisalem wszystko. Jak czlowiek ma sie nie denerowac, skoro zamiast czytac ciagle pytasz i to o rzeczy opisane w tym temacie? Mamy Ci to namalowac, czy co? Pomysly mi sie koncza...
Jestem jaki jestem Smile
 
www.php-fusion.pl
shallov
Pieka napisał/a:


Zaloguj się jako Główny administrator i przejdź do zakładki Zarządzanie stroną w panelu administratora, kliknij na Aktualizacja, a następnie postępuj zgodnie z pojawiającymi się na ekranie wskazówkami. [/b]



Zrobiłam to i nie było wskazówek dalszych wyskoczyło cos takiego:

Pobierz kod źródłowy  Rozwiń Kod źródłowy



Teraz caluską stronę mam w błędach a kopia zapasowa nie ma ochoty sie przywrócic. Czy ktoś podpowie co robić? Co źle mogłam zrobić?
 
Chemikpil
A z jakiej wersji była aktualizacja?
Nie pisać na GG i PW w sprawach technicznych!
ChemikPil - blog (w nowej odsłonie) | ChemikPIL - My twitter
 
www.chemikpil.pl
shallov
z v7.00.07 na v7.01 pl.

z newsa na str. głównej pt. PHP-Fusion v7.01 w polskiej wersji już jest dostępne!

EDIT:
Jakimś cudem udało mi sie wrócić do wersji v7.00.07 ale brak danych miałam, baze danych w strzępach (udało mi się wgrać kopie przez phpmyadmin bo konta też mojego nie było)
Moje pytanie w dalszym ciagu brzmi co zrobiłam źle, próbowałam druga stronę zaktualizować (czysty pfusion V7.00.07 bez żadnych wtyczek itd) i to samo co poprzednio błąd na błędzie baza w strzępach.
Edytowane przez shallov dnia 09.11.2010 09:30:52
 
bialy13
Witam, przyłącze się do dyskusji bo mam również mały problem!
Aktualizowałem do 7.01, postępowałem zgodnie z README i jest OK, ale nie do końca.

- po wejściu do PA mam 'zakładki':
|Zarządzanie treścią|
|Zarządzanie użytkownikami|
|Zarządzanie stroną|
|Wtyczki (Infusions)|
i w piątej kolumnie coś dzieje się nie tak bo wyświetla mi:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


- kolejny problem pojawia się po wejściu w |Wtyczki (Infusions)|, pojawiają się tam IKONKI z grafiką KLUCZYKÓW po wejściu do których również wyświetlają się błędy np.:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

I nie wiem czy powinny ale są tam (Wtyczki (Infusions)) też IKONKI do:
Data i czas
Główne ustawienia
Główne ustawienia
Ustawienia forum
Ustawienia forum
Ustawienia galerii zdjęć
Ustawienia galerii zdjęć
Ustawienia prywatnych wiadomości
Ustawienia prywatnych wiadomości
Ustawienia rejestracji
Ustawienia rejestracji
Ustawienia różne
Ustawienia różne


Jeszcze w zakładce 'NEWSY - Dodaj newsa' wywala mi błędy np.:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Proszę o pomoc, bo jeśli tak będzie mi się 'psuło' wrócę do wcześniejszej wersji. Dzięki.
Edytowane przez bialy13 dnia 21.11.2010 23:52:11
http-czarni.png
 
www.czarni.eu
eldiablo
Proszę o pomoc, bo jeśli tak będzie mi się 'psuło' wrócę do wcześniejszej wersji. Dzięki.


Droga wolna.

Co do błędów, mam wrażenie że sprawę locali (plików z tłumaczeniem) poknociłeś. I w tym temacie się rozglądnij. Local do właściwej wersji ? Są na miejscu wszystkie pliki ?
 
http://dropdire.pl
bialy13
Zgadza się, mogłem bardziej pomyśleć i poszperać bo teraz działa. Musiałem pozmieniać wielkości liter w nazwach katalogów w Locale.

Pozostaje tylko problem z brakiem podpisów pod IKONKAMI z grafiką KLUCZYKÓW w zakładce USTAWIENIA? Wszyscy tak mają?
Edytowane przez Pieka dnia 22.11.2010 00:16:37
http-czarni.png
 
www.czarni.eu
Pieka
bialy13 napisał/a:
...Pozostaje tylko problem z brakiem podpisów pod IKONKAMI z grafiką KLUCZYKÓW w zakładce USTAWIENIA? Wszyscy tak mają?

Przeczytaj, co napisalem w "Edit" i zastosuj: http://www.php-fu...ost_150668
Jestem jaki jestem Smile
 
www.php-fusion.pl
bialy13
Działa. Dzięki wielkie za pomoc!
http-czarni.png
 
www.czarni.eu
kranzio
Mam problem po aktualizacji z 7.00.xx do 7.01 nie mogę wejść na stronę. Zrobiłem według instrukcji. Po wejściu na stronę wyświetla mi się :
Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
http://www.sportal.net.pl
khaman
Może jednak warto poczytać cały temat?
Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
kranzio
Już trzeci raz go czytam. Czyżby się nie dało zaktualizować z 7.00 do 7.01 ?
 
http://www.sportal.net.pl
piterus
Ja wykonując aktualizację nie miałem takich problemów. Na pewno wykonałeś wszystko według instrukcji? Wszystkie potrzebne pliki powgrywałeś?
tawernatq_admin_1.png Piterus World mój blog i miejsce moich eksperymentów. Ubi lex, ibi poena Kontakt przez komunikatory tylko dla znajomych...
 
jantom
Ten problem jest związany ze zbyt krótkim czasem wykonania skryptu/zbyt optymistycznym podejściem autorów aktualizacji. Nie wykonał Ci się do końca skrypt aktualizacyjny, stąd cały cyrk.
 
http://jantom.info
kranzio
Jak mogę uratować stronę?
 
http://www.sportal.net.pl
jantom
Na razie przywróć ją do poprzedniego stanu. W wolnej chwili przerobię plik aktualizacji, by podzielić go na dwa etapy.

Edycja
Podzieliłem aktualizację na dwa etapy, powinno zadziałać na wolniejszych/odleglejszych serwerach, w razie potrzeby będziemy dzielić aktualizację na jeszcze mniejsze etapy.
Plik opiera się o aktualizację z v7 do v7.01.03.
jantom dodał/a następującą plik:

Edytowane przez jantom dnia 20.01.2011 22:01:00
 
http://jantom.info
Borek99
Niestety podczas po aktualizacji wyświetla mi się komunikat, zamiast strony:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Borek99 dnia 28.01.2011 18:08:15
 
www.ogienwszopie.boo.pl
Smok-Wiatru
Borek99 napisał/a:
Niestety podczas po aktualizacji wyświetla mi się komunikat, zamiast strony:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


W instrukcji jak byk jest napisane, że trzeba nadpisać WSZYSTKIE pliki. Poza tym, z tego co widać to nie masz wgranych lokali...
Edytowane przez Drecha dnia 28.01.2011 18:46:39
 
www.badcompanyklan.com.pl
Borek99
Faktycznie, gdzieś mi to niestety umknęło.

Po aktualizacji wszystko ładnie, tylko mam jeszcze problem z:

fotoo.pl/zdjecia/thumbs/2011-01/150527ae.jpg

Nie wszystkie podpisy działają i obrazki są takie same.

Zrobione.
Edytowane przez Borek99 dnia 30.01.2011 14:20:03
 
www.ogienwszopie.boo.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl