ForumCała strona

Nawigacja

Aktualnie online

Gości online: 6

Użytkowników online: 0

Łącznie użytkowników: 25,387
Najnowszy użytkownik: Tyka1125

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

JazOOn
16.06.2024 18:34:06
hehe. Nice

MajsterBieda
02.06.2024 00:44:49
Cool

Zbigniew@
01.06.2024 22:26:24
bubello Twój wpis ,przypomina mi bajkę ,dlaczego wyginęły mamuty.

bubello
28.05.2024 18:05:12
A ja od 13 lat na forum, ale większy komfort czuję siedząc w cieniu i obserwując co to się wydarza Frown

Zbigniew@
22.05.2024 20:58:20
Na forum iso błąd przed <!DOCTYPE wygląda jak utf8 z BOM

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

 Drukuj temat
Przenoszenie strony na inny serwer
Gismo_PL
Po prostu po przeniesieniu bazy z jednego serwera na drugi zmieniło się jej kodowanie. Aktualnie wystarczy w Twoim przypadku ze względu na dosyć małą ilość materiału w serwisie poprawić polskie znaki manualnie Wink.
 
http://fsong.pl
Wścibski Gość
Dodany dnia 16.06.2024 19:49:57
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
TokioDream
Zrobilem wszystko jak trzeba i wyskakuje mi:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Moge prosic o pomoc? Strona: http://tokiodream...

Domena tokiohotelpoland.com jeszcze sie nie przedelegowala

Pozdrawiam i z gory dziekuje za pomoc

Wiadomość doklejona:
Poradzilem sobie z problemem. Trzeba bylo podac adres bazy MySQL. Localhost nie wystarczylo.
Edytowane przez Pieka dnia 09.06.2009 07:17:09
 
aQs
Ja mam taki problem, że po przeniesieniu strony z yoyo.pl na server nazwa.pl niektóre znaki polskie zamieniły się w "?"... Co z tym zrobić ?
 
zezol
Możesz spróbować rozwiązania z tego tematu - z tego postu.
Jeśli to nie pomoże, to musisz usunąć domyślne kodowanie z kopii bazy. Jak to zrobić? W linijkach (lub podobnych):
Pobierz kod źródłowy  Rozwiń Kod źródłowy MYSQL

Usuwasz "środek" tak, aby zostało:
Pobierz kod źródłowy  Rozwiń Kod źródłowy MYSQL

Robisz tak przy wszystkich tabelach (wszystkich takich linijkach).
 
aQs
Jak wyedytowac ta kopie bazy? Bo jakos nie moge sobie poradzic... ?
 
Pieka
Jesli przenosi na nazwa.pl to po poprawnym eksporcie i imporcie wystarczy dodac podana linie (latin1).
Jestem jaki jestem Smile
 
www.php-fusion.pl
aQs
Ta linia latin1 znajduje się w pliku maicore.php ?;]
 
zezol
Tak, w najnowszej wersji jest to linia 66.
 
aQs
Ok 66 linia to to:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


A to całe latin1 cos znalezc nie moge, ktora to jest linijka?

//kod źródłowy podawaj w [code]/khaman
Edytowane przez khaman dnia 21.06.2009 08:03:40
 
Pieka
Te linie masz wstawic po w/w. Przyklad podawalem w poscie przytoczonym przez kolege zezol.
Jestem jaki jestem Smile
 
www.php-fusion.pl
ricardo37
Mam problem. Przenioslem stronkę na inny serwer tak jak napisaliście. Po przeniesieniu nie są wyświetlane żadne artykuły. Proszę o radę?
 
dbname
U mnie zamiast latin wpisałem utf8. Działa.
 
www.inkowie.com
korekt advet
Pieka napisał/a:
Jakie masz kodowanie w bazie, podaj prosze. Po tej informacji bede mogl napisac cos wiecej.

Mozesz tez zastoswac rozwiazanie szybsze, ktore jest dla jednych zbawienne i ostateczne, a dla drugich jedynie dorazne. Mam na mysli edycje pliku maincore.php i dodanie wpisu wymuszajacego odpowiednie kodowanie.
W tym celu edytuj plik maincore.php, znajdz (linia ~71):
Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP

i wstaw pod:
Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP

lub:
Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP

Nie znam serwera, wiec sam musisz sprawdzic wlasciwe. Za kazdym razem odswiez strone (F5) po zapisaniu pliku.


Przy tym sposobie po instalacji nowej wtyczki ona nie działa - nie ma polskich znaków. Jak to naprawić ?
PHP-Fusion v6 to już historia PHP-Fusion v8 to tajemnica, ale PHP-Fusion v7 to dar losu Smile
www.fineasz-i-fer... - Zapraszam Smile
 
www.fineasz-i-ferb.345.pl
SebaRoniZmc
Witam... Chcę przenieść stronkę z serwera ugu na lua...

Postępowałem tak jak opisał Pieka.

1. Kopiujemy wszystkie pliki PHP-Fusion ze starego serwera. -Zrobiłem-
2. Eksportujemy bazę starej strony z poziomu phpMyAdmina. -Zrobiłem-
3. Umieszczamy skopiowane pliki na nowym serwerze. -Zrobiłem-
4. Importujemy do uprzednio założonej nowej bazy, kopię starej bazy. -Zrobiłem-
5. Edytujemy plik config.php i wpisujemy odpowiednie dane nowej bazy. -Tutaj mam problem, ponieważ niby wpisałem to co trzeba ale stronka nie chodzi-

Wyskakuje mi:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Adres na który próbuje przenieść stronke:
http://racingseri...

Proszę o pomoc...


PW od moderatora:
  1. Brak Stopki! - Pieka 13.09 - 16:45

Edytowane przez Pieka dnia 13.09.2009 13:39:43
 
Pieka
Nie podales wlasciwych danych. Sprawdz jeszcze raz, co wpisales, a co miales wpisac w pliku config.php. Blad wskazuje na niepoprawna nazwe uzytkownika bazy.
Jestem jaki jestem Smile
 
www.php-fusion.pl
SebaRoniZmc
Pieka jak podam ci dane mojej bazy to wpisał byś do config.php tak jak trzeba??

Bo ja próbuje różnie ale cały czas nie chodzi...
Edytowane przez SebaRoniZmc dnia 13.09.2009 13:34:19
 
Pieka
Cytujac za LUA:
# Otrzymuję komunikat MySQL 1045 : Access denied for user 'webserver'@'localhost' (using password: NO)

* Podawana jest błędna nazwa użytkownika i oraz hasło do bazy danych (wartość using password: NO oznacza, że nie wcale nie zostało podane hasło ). Często popełnianym błędem jest także podanie błędnej nazwy samej bazy danych lub w ogóle nie utworzono bazy danych (należy zrobić to samodzielnie w panelu administracyjnym i następnie skonfigurować odpowiednio skrypt).

Przeczytaj dokladnie powyzsze i zastosuj.

PS Z tego, co widze, to nie masz juz zle podanej nazwy, a po prostu zle zamkniety tag. Zapewne w linii hosta brakuje podwojnego apostrofa ("). Popraw, a zakladajac, ze nie masz innych bledow wszystko wroci do normy.
Edytowane przez Pieka dnia 13.09.2009 14:08:37
Jestem jaki jestem Smile
 
www.php-fusion.pl
SebaRoniZmc
Już jest wszystko OK... Dzięki Pieka.

Pozdrawiam.
Edytowane przez SebaRoniZmc dnia 13.09.2009 18:33:02
 
Artur-M
Po przeniesieniu strony na nowy serwer, we "Wtyczki (Infusions)" w PA mam nieaktualne przyciski do ustawień wtyczek, których nie przeniosłem na nowy serwer. Jak je stamtąd usunąć? Szukałem w phpMyAdmin, ale tam nie widzę nic, co by mogło za to odpowiadać.
Edytowane przez Artur-M dnia 26.09.2009 09:20:55
 
Pieka
Zainteresuj sie tabela infusions.
Jestem jaki jestem Smile
 
www.php-fusion.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl