ForumCała strona

Nawigacja

Aktualnie online

Gości online: 6

Użytkowników online: 0

Łącznie użytkowników: 25,387
Najnowszy użytkownik: Tyka1125

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

Zbigniew@
22.05.2024 20:58:20
Na forum iso błąd przed <!DOCTYPE wygląda jak utf8 z BOM

JazOOn
14.05.2024 18:31:17
Znowu serwer down?

Zbigniew@
28.04.2024 21:33:51
Nareszcie udało się .V9 Document checking completed. No errors or warnings to show.

JazOOn
27.04.2024 21:35:25
Jazda. Udało się. Firma rusza.

Zbigniew@
01.04.2024 12:28:45
Wszystkiego najlepszego z okazji świąt.

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

 Drukuj temat
System Bezpieczeństwa 1.8.5
Sony
Security System w najnowszej wersji 1.8.5 przystosowany do PHP-Fusiona v7.

Polskie locale są umieszczone w paczce oraz strony informacyjne tzw. - ALARM BEZPIECZEŃSTWA - / - SECURITY ALERT - :

attack.html
filterstop.html
proxy_login.html
proxy_register.html
spamstop.html

Pozostał jedynie najważniejszy komunikat do przetłumaczenia w folderze admin - index.php linia 13:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Należy edytować plik maincore.php i po 101 linii czyli:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

dodać:
Pobierz kod źródłowy  Rozwiń Kod źródłowy
Sony dodał/a następującą plik:
v7-security_system_v1_8_5-iso_utf8.zip [107.42kB / 712 Pobrane]

Edytowane przez Pieka dnia 12.11.2009 13:52:54
 
Wścibski Gość
Dodany dnia 23.05.2024 04:21:27
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
khaman


Pozostał jedynie najważniejszy komunikat do przetłumaczenia w folderze admin - index.php linia 13:

Pobierz kod źródłowy  GeSHi: PHP
  1. $print_mc_modify="<div style='color:#c00000;' align='center'><b>Die maincore.php wurde geändert!<br>Bitte füge das Security System lt. Online Dokumentation wieder ein.<hr>The maincore.php was modify.<br>Please read the online documentation and modify your maincore.php again!</b></div>";
Zinterpretowano w sekund: 0.013, wykorzystano GeSHi 1.0.8.10



znaczy jak tutaj?:


Pobierz kod źródłowy  GeSHi: PHP
  1. $print_mc_modify="<div style='color:#c00000;' align='center'><b>Plik maincore.php został zmodyfikowany!<br>Proszę przeczytać dokumentacje online i zmodyfikować maincore.php ponownie!<hr>The maincore.php was modified.<br>Please read the online documentation and modify your maincore.php again!</b></div>";
Zinterpretowano w sekund: 0.011, wykorzystano GeSHi 1.0.8.10

Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
virusxd
Drobne pytanie: Co ma na celu ten system bezpieczeństwa?
Albo inaczej "Co to i po co to?"
 
www.deeveris.com
Pieka
virusxd napisał/a:
Drobne pytanie: Co ma na celu ten system bezpieczeństwa?
Albo inaczej "Co to i po co to?"

Cytuje za kolega dex:
1 Zabezpieczenie przed spamem i floodem w: prywatnych wiadomościach, formularzu kontaktowym, komentarzach i shoutboxie, zabezpieczenie przed floodem działa zarówno na użytkowników jak i gości, natomiast zabezpieczenie przed spamem tylko na gości [userów możemy zablokować standartowo w PA zabronione słowa] można więc zezwolić gościom na pisanie w shoutboxie

2 zabezpieczenie przed robotami i tym podobnym świństwem [dodane jest kilkadziesąt nazw złych robotów, można dodawać też własne po IP

3 Logowanie dziwnych działań użytkowników typu: includowanie złośliwego kodu itp.

4 automatyczne blokowanie konta niepokornego użytkownika

Jestem jaki jestem Smile
 
www.php-fusion.pl
Sony
khaman napisał/a:
znaczy jak tutaj?:

Pobierz kod źródłowy  GeSHi: PHP
  1. $print_mc_modify="<div style='color:#c00000;' align='center'><b>Plik maincore.php został zmodyfikowany!<br>Proszę przeczytać dokumentacje online i zmodyfikować maincore.php ponownie!<hr>The maincore.php was modified.<br>Please read the online documentation and modify your maincore.php again!</b></div>";
Zinterpretowano w sekund: 0.014, wykorzystano GeSHi 1.0.8.10


No to załącznik poprawiłem. :-)
Ale nie jest to poprawnie napisane...
Ja przetłumaczyłem to tak:
Plik maincore.php nie został poprawnie zmodyfikowany!<br>Proszę przeczytać dokumentacje online i zmodyfikować maincore.php ponownie!
 
khaman
Sony, poprawnie Smile. Jeśli powyżej to był oryginał, to tam nic nie pisze o "poprawności modyfikacji", ale oczywiście twoja interpretacja też ujdzie tylko o ile autorom chodziło o komunikat w przypadku własnoręcznej modyfikacji. Jeśli to komunikat bezpieczeństwa (modyfikacja maincore.php z zewnątrz) to raczej dosłowne tłumaczenie jest lepsze Pfft
Edytowane przez khaman dnia 31.10.2008 20:33:14
Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
eridor
Mam problem z tą informacją... wgrałem nawet ponownie plik z paczki (polskiej)... Czy to musi być oryginał angielski? Czy po prostu on szuka maincore.php z wersji 6?
...
 
http://hobbit.avatar.net.pl
Sony
A maincore.php edytowałeś poprawnie?

Sony napisał/a:
Należy edytować plik maincore.php i po 101 linii czyli:
Pobierz kod źródłowy  GeSHi: PHP
  1. define("THEMES", BASEDIR."themes/");
Zinterpretowano w sekund: 0.017, wykorzystano GeSHi 1.0.8.10

dodać:
Pobierz kod źródłowy  GeSHi: PHP
  1. include(INFUSIONS."security_system/main_control.php");
Zinterpretowano w sekund: 0.015, wykorzystano GeSHi 1.0.8.10
 
eridor
Musiałem to przeoczyć.. dzięki za pomoc Smile
...
 
http://hobbit.avatar.net.pl
Flanker
Orientujecie się może, czy ta wtyczka działa również pod Extreme Fusion? Używałem wersji 1.7 pod tym systemem, dziś zainstalowałem 1.8.3 i póki co nie wykryłem żadnych błędów. Jednak zastanawiam się czy ta akualizacja będzie działać poprawnie skoro jest ona przeznaczona dla PHP-Fusiona v7.
 
Pieka
Flanker napisał/a:
...Jednak zastanawiam się czy ta akualizacja będzie działać poprawnie skoro jest ona przeznaczona dla PHP-Fusiona v7.

W zasadzie nic co jest TYLKO dla v7 nie ma prawa dzialac na innych wersjach, w tym rowniez EF.
Edytowane przez Pieka dnia 18.03.2009 21:56:36
Jestem jaki jestem Smile
 
www.php-fusion.pl
arturg
Jakby nie było system bardzo przydatny . Widać co chcą nam i gdzie wstrzyknąć , tak jak to miało miejsce w przypadku ostatnich dwóch newsów.
 
http://www.wedkarze.info
portal24dk
Ja mam ze znakami polskimi problem
Edytowane przez portal24dk dnia 22.03.2009 23:16:43
 
http://www.netpiko.com/
Jozly
Sony napisał/a:
Security System w najnowszej wersji 1.8.5 przystosowany do PHP-Fusiona v7.

U mnie teraz system zameldował, że: "Znaleziono nową wersję Systemu Bezpieczeństwa. Zalecana aktualizacja produktu, dostępna tylko dla użytkowników BS-Fusion. BS-Fusion Security System v1.8.6".
Wszedłem na wskazaną stronę, ale po niemiecku to nie za bardzo. Pytanie: BS-Fusion to jakaś odmiana Fusiona, czy też jest to nazwa portalu, w którym należy się zarejestrować, aby pobrać aktualizację?
Edytowane przez Pieka dnia 23.01.2009 11:44:49
 
http://www.szkola.firmowa.eu
Pieka
Jozly napisał/a:
..BS-Fusion to jakiś odmiana Fusiona, czy też jest to nazwa portalu, w którym należy się zarejestrować, aby pobrać aktualizację?

BS-Fusion, to nazwa portalu, w ktorym musisz sie zarejestrowac aby pobrac aktualizacje.
Jestem jaki jestem Smile
 
www.php-fusion.pl
adam-as
Mam pytanie czy aby ten plugin działał, wymagane jest włączenie panela? Czy jak panel jest wyłączony to system zabezpieczeń działa?

Pozdrawiam
Bronimy pracy dyplomowejLinki łamiące Regulamin usunięte przez administratora
 
http://www.pcmedio.pl
Pieka
Zasadniczo panel nie ma nic do pracy tej wtyczki, wiec nie powinien miec znaczenie fakt, czy jest wlaczony.
Jestem jaki jestem Smile
 
www.php-fusion.pl
eridor
Hmm.. pokazuje że wyszła nowa wersja "v1.8.6"

Czy ukaże się tutaj aktualizacja?
...
 
http://hobbit.avatar.net.pl
adam-as
Pieka napisał/a:
Zasadniczo panel nie ma nic do pracy tej wtyczki, wiec nie powinien miec znaczenie fakt, czy jest wlaczony.

Dzięki Pieka. Powiedz mi jeszcze czy ten plugin "nie gryzie" się jakoś z zabezpieczeniami INF-Book_Panel ? Tam też są zabezpieczenia anty floodowe.
Bronimy pracy dyplomowejLinki łamiące Regulamin usunięte przez administratora
 
http://www.pcmedio.pl
portal24dk
A może ktoś załączyć paczkę dla utf-8
Smile
 
http://www.netpiko.com/
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl