ForumCała strona

Nawigacja

Aktualnie online

Gości online: 10

Użytkowników online: 0

Łącznie użytkowników: 25,387
Najnowszy użytkownik: Tyka1125

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

Zbigniew@
22.05.2024 20:58:20
Na forum iso błąd przed <!DOCTYPE wygląda jak utf8 z BOM

JazOOn
14.05.2024 18:31:17
Znowu serwer down?

Zbigniew@
28.04.2024 21:33:51
Nareszcie udało się .V9 Document checking completed. No errors or warnings to show.

JazOOn
27.04.2024 21:35:25
Jazda. Udało się. Firma rusza.

Zbigniew@
01.04.2024 12:28:45
Wszystkiego najlepszego z okazji świąt.

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

 Drukuj temat
The Kroax v7
mateusz89net
Mam zainstalowane FEP, a nie ma sposobu aby naprawić błąd bez usuwania jednej z ktorychs wtyczek ?

EDIT :

po odinstalowaniu FEP Kroax dziala Smile ale mi zalezy na dzialaniu obydwóch wtyczek, ale tak czy tak leci Pomógł Smile

___

Aha zapomniałem ze nie jestem autorem tematu Wink a wiec jest sposob zeby sie te wtyzki nie gryzły ?
Edytowane przez mateusz89net dnia 11.12.2008 11:53:18
 
Wścibski Gość
Dodany dnia 23.05.2024 18:47:26
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
skysis
Oka a mi wyskakuje takie cosik:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Pieka dnia 14.12.2008 22:50:53
 
http://www.gimciech.info
Cyrik
Ja mam taki problem - na początku filmik (nawet 4 megowy) ładował się bez problemu. Potem ładował się do 7 procent (działał tylko chwilkę) ,teraz nie ładuje wogóle ( wygląda jakby ładował cały czas ale efektów brak) ,ponadto
przy zgłaszaniu nie działającego linka wywala mi coś takiego
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Efekt - maila o zgłoszeniu nie działającego linka dostaję, nie dodaje jednak takiej informacji w samym module.
Próbowałem dodawać media przez ftp,przez uploader i przez nadesłanie pliku.
Jesteście w stanie pomóc ?

Wiadomość doklejona:
Czy ktoś wie gdzie leży problem ? chciałbym wystartować z portalem już niedługo a ta wtyczka jest niezwykle istotna.

Edycja:
Oto czego się dowiedziałem na forum twórcy wtyczki:
Linki do plików należy podawać z pełnym adresem - http://www.
Przy dodawaniu filmów należy uważać na maksymalny rozmiar pliku.
Reszta informacji znajduje się w pliku instalacyjnym albo readme.
Bardzo ważne jest też pamiętanie o ustaleniu chmodów dla katalogu uploads i jego podkatalogów (777).
Edytowane przez Cyrik dnia 11.01.2009 02:09:45
 
laguz gathanar tau sang
Mi wszystko działa dobrze, ale strasznie wolno, czy można to jakoś rozwiązać?
 
rash
Cześć.

Mam pytanie zainstalowałem tą wtyczkę wszystko działa ładnie lecz jest jeden malutki problemik w rozkładzie paneli. Chodzi mi dokładnie o to iż jak uaktywnię panel z polecanymi filmami to pokazuje on się po lewej stronie przy każdym filmie lecz film zamiast pokazywać się obok tego panelu to jest wyświetlany pod nim przez co pozostaje duża luka no z lekka psuje to wygląd. Poniżej podaje obrazek jak to wygląda a jak bym chciał.

www.gdzservers.pl/images/info.jpg

Dziękuje za pomoc.

Aha i tak offt nie ma już tej strony mojej która miała złą stopkę.
Edytowane przez rash dnia 18.01.2009 16:17:03
 
laguz gathanar tau sang
Hmm, chyba nikt nie odpowie mi na pytanie czemu Kroax ładuje sie tak wolno, a filmy jeszcze wolniej!!!
 
Kinimodek
Może masz po prostu wolne łącze internetowe... To w większości od tego zależy...
stronghold_banner.jpg

portfolio2.jpg
|Tworzenie layout'ów, cięcie layout'ów, kodowanie layout'ów|
 
http://www.stronghold.unl.pl
rash
Czy dostał bym odpowiedź n moje pytanie?
 
jantom
Efekt interpretowania kodu przez FF. Zmieniasz w:
/infusions/the_kroax/embed.php
linia 224
Pobierz kod źródłowy  Rozwiń Kod źródłowy
na
Pobierz kod źródłowy  Rozwiń Kod źródłowy

To poprawka na odjeżdżający film.
 
http://jantom.info
kidler
Nowy kroax Smile

A jak zrobić żeby w panelu losowe filmy wyświetlały się 2 filmy a nie jeden?
kidler dodał/a następującą plik:
the_kroax_74.zip [984.99kB / 855 Pobrane]
 
www.smsik.info
schriker
Ja mam natomiast taki problem. Gdy wchodzę w kategorie plików i wybieram zgłoś "niedziałający link" Wywala mi taki błąd w oknie wysyłania błędnego linku:

Pobierz kod źródłowy  GeSHi: PHP
  1.  
  2. Notice: Undefined variable: broken_id in /var/www/sites/yoyo.pl/k/o/konsolkaeu/infusions/the_kroax/report.php on line 44
  3.  
  4. Notice: Undefined variable: broken_id in /var/www/sites/yoyo.pl/k/o/konsolkaeu/infusions/the_kroax/report.php on line 46
Zinterpretowano w sekund: 0.013, wykorzystano GeSHi 1.0.8.10


Wiadomość o zgłoszeniu dochodzi na PW, ale w PA w "error reports" nie ma nic :/ Wie ktoś jak to naprawić ?

Edit:

pod:
Pobierz kod źródłowy  Rozwiń Kod źródłowy



Wklej:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez schriker dnia 24.02.2009 18:13:47
 
VirtualPS
Witam mój problem polega na dziwnym błędzie w losowym wyświetlaniu filmów. ;( Problem widoczny jest pod linkiem: www.4story-info.y....
 
Vallhalen
Pytanie, jak zwiększyć domyśle rozmiary odtwarzacza kroaxowego ?
Troszeczkę mały jest domyślnie Sad
Na odpowiedz nalezy czekać cierpliwie....
 
radomoaza
Aktualnie przenoszę stronę na V7 i mam kłopot z Kroaxem.
Po zainstalowaniu Kroaxa wywala mi błąd po kliknięciu na komentarze:
Notice: Undefined variable: comment_id in
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Sprawdziłem bazę i są wpisy po Kroaxie 5.3 mimo że przed aktualizacją do v7 odistalowałem go i usunąłem.

Ma ktoś jakiś pomysł co z tym zrobić? Może usunąć niepotrzebne wpisy z bazy, pytanie tylko jak?

Znalazłem rozwiązanie na stronie autora. Tytułem wstępu po odinstalowaniu kroaxa wpisy zostają właśnie po to aby po wgraniu nowej wersji nadal działały (ku mojemu miłemu zaskoczeniu).
Kroax 7.4 ma wbudowaną aktualizację. Wystarczy przejść do zakładki ustawienia i na samym dole klikamy kolejne aktualizacje aż do ostatniej.

Jeśli chodzi o brak komentarzy to trzeba w pliku callcomments.php linijkę:
Pobierz kod źródłowy  Rozwiń Kod źródłowy


zastąpić:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez radomoaza dnia 01.04.2009 22:10:11
 
Bochen
Padło już chyba pytanie, ale odpowiedź niestety nie. Na początku po zainstalowaniu hasało wszystko sprawnie i pięknie. Teraz, gdy chce uruchomić jakiś film (nawet ten który wcześniej działał) ładowanie filmu nie ma końca. Wie ktoś co może być przyczyną? Filmy na Youtube działają napewno, a jak dodam na strone to nic z tego. Dam adres w razie potrzeby i mam nadzieje, że ktoś pomoże.

www.ets.sdgp.pl
Edytowane przez Chemikpil dnia 08.04.2009 11:57:09
 
www.webstudio.sdgp.pl
khaman
Lascar, a na jakim hoscie masz stronę? Mam identyczny problem (jeszcze nie rozwiązany).Twórca zrobił dalsze wsparcie dla Kroaxa płatne (minimum 30$).
Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
Bochen
Strona stoi na amerykańskim hoście surpashosting. Wszystko inne działa tylko z tym problem teraz. Myślałem, że może coś ja zepsułem kombinując przy czymś, bo wcześniej mi działało, a teraz co chwila ludzie zgłaszają, że filmiki nie chcą się uruchomić...

W takim razie będe zmuszony zrezygnować z tego modu(?) server ogromny i tani, ale no dopłacać to już raczej nie da rady z mojej strony.
 
www.webstudio.sdgp.pl
Kopciak77
No i ja mam też taki problem działało do czasu a teraz nic ,to jakaś ściema ten Kroax V7 !
 
grzechx
Witam ,
Przy próbie wyświetlenia filmiku ładuje on się w nieskończoność. Gdy zgłaszam nie działający link pojawia się komunikat
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Ktoś wie o co chodzi?
Czy jest chociaż alternatywa dla Kroaxa pod PF v7 ?
Edytowane przez grzechx dnia 26.05.2009 15:51:15
 
khaman
Ktoś wie o co chodzi?

Brak / zła aktualizacja.

Kroax chodzi dobrze (wersja 7.5 patrz: http://tv.khaman.pl), jednak w nowszych wersjach nie jest juz dostępny na zasadach GPL (za darmo). Alternatywy (infusiona) jako takiej nie ma ale poszperaj na forum jest wiele metod wklejania filmików.
Edytowane przez khaman dnia 26.05.2009 19:39:31
Posty pomocne oznaczaj jako pomógłhelp.png Nie pomagam na PW/GG | Brak stopki = brak pomocy
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl