ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,386
Najnowszy użytkownik: Hisfatt

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

JazOOn
22.02.2024 19:47:19
Mniemam że wątpie.

sferahost
22.02.2024 08:26:20
Za co bardzo przepraszam. Wynikły niespodziewane problemy z maszyną.

Zbigniew@
22.02.2024 07:43:48
Coraz dłuższe awarię na tym forum.

khaman
31.01.2024 21:56:35
Dokładnie, wszystko wina Milki Grin

piterus
31.01.2024 20:25:53
@khaman Albo taka impreza była, albo Milka porządki trzymała żelazną ręką Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

Polski Oficjalny Support PHP-Fusion » PHP-Fusion v5.00-v6.01 Support » Instalacja
 Drukuj temat
Przenoszenie strony na inny serwer
Pieka
Nie usunales wszystkiego... Pisze jak byk, ze blad jest w linii 15:
#1064 - Something is wrong in your syntax obok 'DEFAULT' w linii 15

Czyli:
)DEFAULT;

Jak usuwasz domyslne kodowanie, to rob to dokladnie.
Jestem jaki jestem Smile
 
www.php-fusion.pl
Wścibski Gość
Dodany dnia 23.02.2024 02:10:09
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
zezol
Albo to jest takie "trudne", albo znów jakieś błędy:p
Tym razem to:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

PS: Usunąłem WSZYTKIE wpisy:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Po usunięciu całego wiersza(linijki) z ów kodem - to samo...
Proszę o świecenie;)
 
Spoczywaj w pokoju... wlodekp
CREATE TABLE `fusion_admin` (
`admin_id` tinyint(2) unsigned NOT NULL AUTO_INCREMENT,
`admin_rights` char(2) NOT NULL DEFAULT '',
`admin_image` varchar(50) NOT NULL DEFAULT '',
`admin_title` varchar(50) NOT NULL DEFAULT '',
`admin_link` varchar(100) NOT NULL DEFAULT 'reserved',
`admin_page` tinyint(1) unsigned NOT NULL DEFAULT '1',
PRIMARY KEY (`admin_id`)
) ;

ten czerwony ma zostać
Edytowane przez wlodekp dnia 12.04.2007 03:04:27
 
wlodekp.europa.pl
zezol
Wielkie niech będą Wam dzięki Smile
Udało się! Jeszcze bawiłem się troszku z bazą(login, hasło itp.) ale później poszło już z górki...
Z pozoru "wyglądało" to na ciężkie do przełknięcia, ale wystarczy troszkę poszukać, pogmerać i że tak powiem - "gotowiec"Wink
Edytowane przez zezol dnia 12.04.2007 15:00:38
 
Pajonkl
Witam. Ja juz mam dość. Nie moge zmienić kodowania po zmianie serwera. Dopisywanie w maincore, config nic nie pomaga. Konwersja bazy to samo.
Strona: www.interpliki.com Nie pokazuje poslkich znaków ale jeśli dodam teraz coś nowego to znaki na utf8 są normalnie tylko tych wczaeśniejszych nie ma. A ręcznie mi się nie chce tego przerabiać bo to by było zbyt męczące. Ma ktoś jakieś pomysły ??

nie wiem na jaki serwer dokładnie przeniosłem strone. Brat kupił serwer oto adres ale nie wiem czy to główny: http://208.75.148...

Prosze o pomoc
Zapraszam na moje strony.
www.interpliki.com
---
www.opisy4all.com
 
http://www.interpliki.com
YGK
Siemka mam problem jak przenosze bazę danych na nowy płatny serwer to wyskakyje mi to:
Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
pepek
Mi. Prubując zimportwataw baze danych wyskoczyło taki coś:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez Pieka dnia 04.07.2007 15:28:29
 
http://mancity.ugu.pl
Spoczywaj w pokoju... wlodekp
Powiem tylko tyle na temat lykosa zmień serwer na normalny polski popatrz na ostatnio dodane.
I to jest mój pierwszy i ostatni post w temacie, a nie sądzę żeby ktoś inny chciał podchodzić do LYKOSA same problemy-czytaj temat przyklejony o tym serwerze.
OSTATECZNY AMEN!
 
wlodekp.europa.pl
pepek
Ja własniie chce przejś z lycosa na inny serwer. Nie wiem czy to ma jakis wplyw na to ze mi nie wychodzi ale ja nie skopiowałm plików z tamtego serwera tylko wgrałem wszysko od nowa i na nowo instalowałem php fusiona
 
http://mancity.ugu.pl
Spoczywaj w pokoju... wlodekp
Pliki muszą być od wersji-takiej samej po to żeby wstał fusion-natomiast import bazy z phpmyadmin jest od tego niezależny.
A taką bazę jak ty zrobiłeś napewno nie przyjmie bo TY stawiając nowego Fusiona już stworzyłeś wszystkie te tabele i w takiej sytuacji każda tabela w pliku bazy musi mieć najpierw
DROP TABLE IF EXIST......
CREATE TABLE `3306admin` (
`admin_id` tinyint( 2 ) unsigned NOT NULL AUTO_INCREMENT ,
`admin_rights` char( 2 ) COLLATE utf8_polish_ci NOT NULL default '',
`admin_image` varchar( 50 ) COLLATE utf8_polish_ci NOT NULL default '',
`admin_title` varchar( 50 ) COLLATE utf8_polish_ci NOT NULL default '',
`admin_link` varchar( 100 ) COLLATE utf8_polish_ci NOT NULL default 'reserved',
`admin_page` tinyint( 1 ) unsigned NOT NULL default '1',
PRIMARY KEY ( `admin_id` )
) ENGINE = MYISAM DEFAULT CHARSET = utf8 COLLATE = utf8_polish_ci AUTO_INCREMENT =49;

nie wnikam juz w dalsze szczegóły typu kodowania bo te jesli nie pójda to wywali błąd odpowiedni.
REASUMUJAC:
Twój plik z bazy lykos został żle stworzony do takiego importu NIE WŁĄCZYŁEŚ TEJ BOLD OPCJI przy robieniu exportu.
o tym wszyskim w tym temacie też jest dokładnie nalezy przepatrzeć posty nie po łebkach tego tematu lub pokrewne.
DOPISANE W EDYCJI
jeszcze jedno najwazniejsze Ty robisz export bazy a musisz zrobić export tabel i to jest podstawowy błąd przy takim imporcie bo do innego nie wiem czy hosting dał Ci uprawnienia
Edytowane przez wlodekp dnia 17.06.2007 09:45:27
 
wlodekp.europa.pl
philipas
mam problem...
Pobierz kod źródłowy  Rozwiń Kod źródłowy
importowalem baze a pozniej skopiowalem ftp o co chodzi??
Edytowane przez philipas dnia 20.06.2007 18:36:46
 
www.jumpforce.pl
Pieka
philipas napisał/a:
mam problem....importowalem baze a pozniej skopiowalem ftp o co chodzi??

Masz problem, bo nie czytasz i nie myslisz...
Moze by tak zmienic dane w pliku config.php na te, ktore masz na nowym serwerze?
Jestem jaki jestem Smile
 
www.php-fusion.pl
philipas
hehe no az tak glupi to nie jestem...plik config jest edytowany wiec co moze byc zle?? tak na wszelki wypadek podrzuce jeszcze moj config
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez philipas dnia 20.06.2007 23:34:24
 
www.jumpforce.pl
Pieka
philipas napisał/a:
hehe no az tak glupi to nie jestem...plik config jest edytowany wiec co moze byc zle?? ..

Ok, Ty to uparty jestes...
Przeciez blad wskazuje na zla nazwe w polu $db_name. Podaj wlasciwa nazwe bazy.
Tyle na temat...
Jestem jaki jestem Smile
 
www.php-fusion.pl
philipas
tylko wlasnie o to chodzi ze nazwe bazy mam wlasciwa...jezeli moja strona ma adres costam.boo.pl to baza nazywa sie "costam"
 
www.jumpforce.pl
Pieka
philipas napisał/a:
tylko wlasnie o to chodzi ze nazwe bazy mam wlasciwa...jezeli moja strona ma adres costam.boo.pl to baza nazywa sie "costam"

Skoro wiesz lepiej, to baw sie dobrze...
Jestem jaki jestem Smile
 
www.php-fusion.pl
philipas
no wlasnie nie wiem lepiej dlatego sie pytam ale wg mnie nazwa bazy jest wlasciwa
Pobierz kod źródłowy  Rozwiń Kod źródłowy
zastanawia mnie ten brak uzytkownika w cudzysłowie
Pobierz kod źródłowy  Rozwiń Kod źródłowy
z tego co widze to jest brak dostepu dla uzytkownika ''@'localhost' do bazy danych gyt...jezeli jestem w bledzie to prosze pomoz mi
 
www.jumpforce.pl
Pieka
philipas napisał/a:
..z tego co widze to jest brak dostepu dla uzytkownika ''@'localhost' do bazy danych gyt...jezeli jestem w bledzie to prosze pomoz mi

Przyjrzyj sie swoim ustawieniom w panelu zarzadzania kontem na boo.pl.
Sprawdz, czy masz poprawna nazwe bazy i czy user jest przypisany do tej bazy oraz, czy posiada do niej pelne prawa.
To nie jest zwiazane z PHP-Fusion, tylko z Twoim poznaniem, a raczej brakiem poznania swoich narzedzi i ustawien na boo.pl.
Pomijam fakt, ze masz u nich wszystko ladnie opisane F. Baza MySQL
Jest tam podany host bazy sql.boo.pl, a nie taki jak Ty masz w pliku.
Niepotrzebnie zawalasz temat, zamiast szukac u siebie na serwerze.
Edytowane przez Pieka dnia 21.06.2007 01:16:10
Jestem jaki jestem Smile
 
www.php-fusion.pl
philipas
wielkie sorry moje niedopatrzenieWink
 
www.jumpforce.pl
schriker
Witam szukałem w tym temacie ale nie znalazłem odpowiedzi na moje pytanie a mianowicie mam stronkę na YoYo i chciałem ją przenieść na płatny serwer wszytsko było ok ale gdzy włączam strobkę wyświetla mi mnóstwo błedów dla porównania:
Stara Stronka:
www.photoshopz.yo...

Nowa:
www.photoshop.vdl.pl

Co mam robic ? proszę o pomoc Frown
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl