ForumCała strona

Nawigacja

Aktualnie online

Gości online: 9

Użytkowników online: 0

Łącznie użytkowników: 25,387
Najnowszy użytkownik: Tyka1125

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

JazOOn
16.06.2024 18:34:06
hehe. Nice

MajsterBieda
02.06.2024 00:44:49
Cool

Zbigniew@
01.06.2024 22:26:24
bubello Twój wpis ,przypomina mi bajkę ,dlaczego wyginęły mamuty.

bubello
28.05.2024 18:05:12
A ja od 13 lat na forum, ale większy komfort czuję siedząc w cieniu i obserwując co to się wydarza Frown

Zbigniew@
22.05.2024 20:58:20
Na forum iso błąd przed <!DOCTYPE wygląda jak utf8 z BOM

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting SferaHost.pl

Zobacz temat

Polski Oficjalny Support PHP-Fusion » PHP-Fusion v5.00-v6.01 Support » Instalacja
 Drukuj temat
Przenoszenie strony na inny serwer
MeTeo
ale jak wybrac?? o jezu... traz to mam problem zrobilem backup bazy danych php-fusionem i wgralem ten backup na nowey serweri dalem przywroc i takie cos:

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez MeTeo dnia 26.02.2006 21:37:19
 
Wścibski Gość
Dodany dnia 16.06.2024 21:34:00
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting SferaHost.pl
IP: localhost  
gateway
mam ten sam problem co człowiek na górze
 
www.polgame.info
decymka
MeTeo napisał:
ale jak wybrac?? o jezu... traz to mam problem zrobilem backup bazy danych php-fusionem i wgralem ten backup na nowey serweri dalem przywroc i takie cos:

Bazę danych wybiera się w phpmyadmin panelu zarządzania domeną.
...Nie bierzmy życia zbyt poważnie...
 
nauczycieleprzedszkola.pl
Spoczywaj w pokoju... wlodekp
baze danych wybiera config.php-a ten problem powstał przez wstawienie prefiksu
'blu3 pzed np fusion_settings' i ladowanie tej kopi szuka najpierw blu3 do kasowania-ale na nowym go nie ma-i taki jest komunikat, nazwa bazy danych w kopi nic nie ma do rzeczy to tylko wpis statystyczny, a to sa efekty nieumiejetnych zmian ustawien instalacyjnych defoult,jesli stary ma blu 3 to w nowym podczas instalacji tez trzeba uzyc takiego prefiksu tabel i bedzie ok, albo skasowac go w kopii we wszystkich sekcjach bazy drop if exist
Edytowane przez wlodekp dnia 23.04.2006 20:58:11
 
wlodekp.europa.pl
Spoczywaj w pokoju... wlodekp
a ten problem powstał przez wstawienie prefiksu
'blu3 pzed np fusion_settings' i ladowanie tej kopi szuka najpierw blu3 do kasowania-ale na nowym go nie ma-i taki jest komunikat, nazwa bazy danych w kopi nic nie ma do rzeczy to tylko wpis statystyczny, a to sa efekty nieumiejetnych zmian ustawien instalacyjnych defoult,jesli stary ma blu 3 to w nowym podczas instalacji tez trzeba uzyc takiego prefiksu tabel i bedzie ok, albo skasowac go w kopii we wszystkich sekcjach bazy drop if exist
cytuje samego siebie, zeby napisac, ze moja interpretacja była błedna. zpis
Pobierz kod źródłowy  Rozwiń Kod źródłowy
nie dotyczy prefiksu blu3 ale mowi ze w bazie o nazwie blu3 nie ma tabeli fusion_settigs, wiec została skasowana nowa a stara z kopii nie zaladowana i fusion bez ustawień glownych nie wstanie moze to byc spowodowane roznymi wersjami(NR) baz sql wydaje mi sie ze brak jest zer albo jedynek w:
Pobierz kod źródłowy  Rozwiń Kod źródłowy
teraz to sprawdzilem.
Edytowane przez wlodekp dnia 24.04.2006 02:41:46
 
wlodekp.europa.pl
raper_1987
a mi wywala takie cos
Pobierz kod źródłowy  Rozwiń Kod źródłowy



Przenosze z superhost.pl na webserv na komputerze bo cche sobie porbic rozne rzeczy a nie chce robic tego w czasie rzeczywistym czyli podmieniajc pliki na serwerze :D:D

Nawet jak probuje stworzyc od poczatku strone to tworze baze w phpmyadmin ale i tak podczas setup.php wyskakuje mi blad 1044

Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez raper_1987 dnia 30.04.2006 13:53:37
http://www.radio....
http://www.ogrodz...
...::::Żyj tak aby po twojej śmierci znajomym zrobiło się nudno xD::::...[/center]
 
www.systemyisieci.xt.pl
Spoczywaj w pokoju... wlodekp
Ten błąd ocnacza, że Twój stary serwer miał zainstalowaną bazę danych z ustawieniem domyślnym latin2 natomiast nowy tego nie ma-więc tego nie załaduje póki nie usuniesz z kopi bazy wszystkich wpisów:
'DEFAULT CHARSET=latin2'

Przy okazji piszę, że do tej pory byłem w wielkim błędzie latin1 latin2 utf8 nie mają wpływu na wyświetlanie polskich liter a jedynie na sposób sortowania wyników,zapytań do bazy danych załadowanie kopi z PA bedzie zawsze bedzie miało polskie znaki(sa na podgladzie w pliku) natomiast z phpmyadmin na podglądzie są krzaki i później też tak jest pracuje nad tym, na razie nie widze różnic w kodach robienia kopi phpmysql i PA funkcja dump i ustawień phpmyadmin testuje na wersji 2.8.0.2, ale postaram sie znaleść tę niedogodność
Edytowane przez wlodekp dnia 30.04.2006 14:17:40
 
wlodekp.europa.pl
raper_1987
Dzieki pomoglo
http://www.radio....
http://www.ogrodz...
...::::Żyj tak aby po twojej śmierci znajomym zrobiło się nudno xD::::...[/center]
 
www.systemyisieci.xt.pl
yogi11
MAM TAKI BŁĄD!

CREATE TABLE `fusion_admin` (
`admin_id` tinyint( 2 ) unsigned NOT NULL AUTO_INCREMENT ,
`admin_rights` char( 2 ) NOT NULL default '',
`admin_image` varchar( 50 ) NOT NULL default '',
`admin_title` varchar( 50 ) NOT NULL default '',
`admin_link` varchar( 100 ) NOT NULL default 'reserved',
`admin_page` tinyint( 1 ) unsigned NOT NULL default '1',
PRIMARY KEY ( `admin_id` )
)ENGINE = MYISAM DEFAULT CHARSET = latin1 AUTO_INCREMENT =46

MySQL zwrócił komunikat:

#1064 - You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near 'DEFAULT CHARSET=latin1 AUTO_INCREMENT=46' at line 9

Edytowane przez Pieka dnia 03.05.2006 19:44:31
 
Spoczywaj w pokoju... wlodekp
Kolego sympatyczny przecież wyżej masz gotowe rozwiązanie, czy tak trudno dostrzec, że różnica polega jedynie latin1-latin2-chyba nawet nie pokusiłeś się o przeczytanie postów w tym temacie więc o czym mamy wogóle mówić.
 
wlodekp.europa.pl
Pako
Pobierz kod źródłowy  Rozwiń Kod źródłowy
Wyświetla mi się cos takiego, chce przenieść Strone z yoyo.pl na kylos.pl. skopjowałem pliki w php admin zrobiłem kopje bazy w gz* wzuciłem na ta nowa i wyskakuje mi ten bład :( pomocy !! :( gg :5570160

____________________________________________________________________
i na dodatek zrobiłem export bazy ale nie ma poslich znaków :/ na forum pieka napisał ze trzeba zmienic "System kodowania znaków dla pliku:" na "binary" ale nie napisał już gdzie ! :(
Edytowane przez Pako dnia 19.05.2006 18:13:09
 
http://webphotoshop.pl
pawkow
wywal cudzysłowy w zapytaniach SQL, może to pomoże Smile
wykonuj zapytania po kolei, próbuj, wkońcu się uda.
Zapraszam na motoklimat.pl - Baza wiedzy o samochodach, modele, spalanie, specyfikacje.
 
https://motoklimat.pl
Pako
Może ktoś dokładniej coś napisze ?? Sad jeszcze tylko muszze tą baze zrobić i przeniose cała stronke .
Edytowane przez Pako dnia 19.05.2006 20:55:19
 
http://webphotoshop.pl
decymka
Wszystko robisz w phpmyadmin. Sprawdź jakie masz kodowanie znaków i zrób tak jak podpowiada Pieka. Ja robiłam kilkakrotnie... aż w końcu się udało. Ale żeby się udało to nie pakowałam jej tylko zrobiłam kopię bez pakowania i później wgrałam i było ok.
...Nie bierzmy życia zbyt poważnie...
 
nauczycieleprzedszkola.pl
netixo
Pobierz kod źródłowy  Rozwiń Kod źródłowy



Wgrałem pliki ale stronka działa tylko pojawiły sie takie błedy, co źle zrobiłem ?
Edytowane przez Drecha dnia 14.04.2011 16:37:53
 
pawkow
zamiast .DB_PREFIX musisz dać swój dotychczasowy prefix Smile
Zapraszam na motoklimat.pl - Baza wiedzy o samochodach, modele, spalanie, specyfikacje.
 
https://motoklimat.pl
kubainter
A ja mam taki problem
Pobierz kod źródłowy  Rozwiń Kod źródłowy

i to jest najgorzsze bo przez to strona moja nieistnieje na żadnym serwerze bo niechce się wbić ta baza!!!!:@:@
 
www.bustersi.xt.pl
kaban gfx4u
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Ja mam taki problem widziałem ze to juz wyzej było wymienione ale cos nie rozumiem z tego czy ktos by mógł jasniej wyjasnic (:)) jak to naprawic? bardzo bym prosił o jaką kolwiek pomoc bardzo mi na tym zalezy jak by co to gg 6515207 albo piszcie tu prosze pomóżie

Pozdrawiam - Kaban

Edit:
A jak zmieniam jezyk na utf-8 pl to na stronie głownej php my admina mam:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez kaban gfx4u dnia 15.06.2006 23:43:11
 
zorf
Czy przed importem bazy danych na nowy serwer mam stworzyc baze o takiej samej nazwie ?? czy to tez zostanie zaimportowane ?? Rozumiem tez ze przy imporcie mam wybrac tutaj: Location of the text file :
Character set of the file -> zostaiec taki sam jak na poczatku czyli utf8 ??
 
musicboy
mam problem z bazą danych
zrobiłem jej kopie na dysku twardym zainstalowałem ponownie php-extreme-pack na serwerze yoyo.pl i nie mogę przywrócić tej kopii ponieważ na serwerze mieści się tylko jedna baza, o tej samej nazwie. Export zatem tej samej bazy jest niemożliwy proszę o pomoc jeśli ktoś może na gg: 1188298
grz
 
www.pozytywka.yoyo.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl