ForumCała strona

Nawigacja

Aktualnie online

Gości online: 7

Użytkowników online: 0

Łącznie użytkowników: 25,323
Najnowszy użytkownik: EwelinaH

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

khaman
01.04.2020 19:00:55
W dziale sprawy wewnętrzne » PHP-Fusionpl jest przyklejony temat.

Giggsy
01.04.2020 14:45:45
Witam wszystkim, Życzę zdrowia wszystkim i mam pytanie: Czy mogę napisać posta w dziale: tylko o Extreme-Fushion, bo chciałem założyć temat, a nie mogę. Za odpowiedź z góry dzięki. Pozdraw

JazOOn
29.03.2020 00:14:13
Zdrowia!

EwelinaH
25.03.2020 07:47:09
witam :-)

jantom
22.03.2020 16:07:05
Starczy tej aktywności na dziś - 3 posty, jeszcze baza nie wyrobi Wink

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Polecamy hosting Hekko.pl

Zobacz temat

 Drukuj temat
[OH] HighSlide Photogallery - Galeria HighSlide dla v7
lomcskw
Witam!
Prezentowanie fotografii przy pomocy tej galerii jest bardzo atrakcyjne, ma tylko jedną wadę, jak dla mnie dosyć uciążliwą, dlatego jeszcze nie zainstalowałem (pomijam brak naliczania wyświetleń). Otóż wyświetlane jest tylko tyle zdjęć ile widać w galerii, jeśli jest więcej stron - trzeba zamknąć bieżące zdjęcie, przejść na kolejną stronę i kliknąć pierwsze zdjęcie. Da się coś z tym zrobić? A może dałoby się otwierać galerię HighSlide po kliknięciu ikonki albumu z dostępnymi wszystkimi zdjęciami? Przecież lista wszystkich zdjęć jest w bazie danych, niestety jestem za cienki w PHP na takie zabawy z kodem.
Pozdrawiam serdecznie wszystkich Smile
 
Wścibski Gość
Dodany dnia 02.04.2020 05:40:25
Pan Kontekstualny

Postów: n^x
Data rejestracji: Zawsze

Polecamy hosting Hekko.pl
IP: localhost  
Petro91
bartek124 napisał/a:
Sprawa wygląda tak, że odpowiednie skrypty JavaScript dodają się wyłącznie w galerii (w celu oszczędzenia transferu i zmniejszenia długości ładowania strony). Jeśli chcecie wykorzystywać skrypt także poza galerią, stwórzcie nowy panel, a w jego treści dajcie:

Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP


Później tylko do tagu <img... dodajecie
Pobierz kod źródłowy  Rozwiń Kod źródłowy


i gotowe :).

PS.
To NIE będzie działało przy wyłączonej wtyczce HighSlide, ponieważ skrypt pobiera ustawienia z tej galerii.

Po uruchomieniu tego panela wywala coś takiego

Pobierz kod źródłowy  Rozwiń Kod źródłowy


O co tu chodzi?


PW od moderatora:
  1. Ogólna Uwaga - foxi89 06.11 - 12:24

Edytowane przez konto usuniete dnia 06.11.2010 12:21:28
 
Rubinova
Dałoby rade spolszczona wersje?
Edytowane przez Pieka dnia 15.11.2010 22:38:28
 
Glazio
W przeglądarce Google Chrome efekt nie działa, jest na to rada?
Edytowane przez Glazio dnia 17.02.2011 21:05:08
 
Luki_123456
Po zainstalowaniu wtyczki i wejściu w zarządzanie wtyczkami wyświetla się komunikat:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Wersja PHP-Fusion v7.01.04. Inną stronę mam na wersji v7.00.07 i wszystko jest ok.
Proszę o pomoc.

Już sobie poradziłem, ręcznie skopiowałem tabelę ze strony na której wtyczka działa i już po kłopocie.
Nie wiem tylko dlaczego tabela sama się nie założyła.
Edytowane przez Luki_123456 dnia 21.02.2011 12:06:49
 
Luke31
Ok, a jak usunąć ten problem w przypadku, gdy się nie ma "innej strony" na której ta wtyczka działa? Mam dokładnie taki sam komunikat jak w poście powyżej. Testowałem też Picture Flow Gallery, ale również wyskakują komunikaty o braku odpowiedniej tabeli w bazie danych. Wygląda jakby infusiony nie tworzyły w mojej bazie swoich tabelSad
Mam wersję 7.01.05.
 
Pieka
Wtyczka zapewne wymaga edycji pliku infusion.php. Wszystko na temat: http://www.php-fu...d_id=32570
 
www.php-fusion.pl
Luke31
Dziękuję, pomogłoSmile
PHP Fusion 7.01.05 i 7.02.06
 
tasia
Glazio napisał/a:
W przeglądarce Google Chrome efekt nie działa, jest na to rada?


Rozwiązania nie znalazłem ale jak klikam ŚPM to wyskakuje normalnie ;-)
 
sebekm
Po zaktualizowaniu z v. 6 na v. 7 hsgallery nie wyświetla na zdjęciach "waretmark" czy miał ktoś taki objaw? Jest jakieś na to rozwiązanie. I jeszcze jedna ciekawostka. Przy ostatnim wyświetlonym zdjęciu jest pole komentarz, jak się na nie kliknie to wyświetla się np: http://www.sp8ska...oto_id=392 i nie ma miniaturki zdjęcia.
Już namierzyłem o co chodzi, tylko nie mogę sobie poradzić, jak to naprawić.
Sytuacja wygląda tak. Nie wiadomo dlaczego photogallery.php zarówno standardowa z v 2.01 jak i ta z infusion odwołuje się do folderu /images/ a nie /images/album_??. Coś mam nie tak po aktualizacji, bo dodając album nie mogę wgrać miniatury albumu i zdjęcia mogę dodawać tylko przez folder /ftp_upload
Edytowane przez sebekm dnia 23.05.2011 12:58:38
Sebastian
www.skbit.pl
 
www.sp8skarzysko.edu.pl
kpbd
bartek124 napisał(a):

Sprawa wygląda tak, że odpowiednie skrypty JavaScript dodają się wyłącznie w galerii (w celu oszczędzenia transferu i zmniejszenia długości ładowania strony). Jeśli chcecie wykorzystywać skrypt także poza galerią, stwórzcie nowy panel, a w jego treści dajcie:

Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP


Później tylko do tagu <img... dodajecie
Pobierz kod źródłowy  Rozwiń Kod źródłowy


i gotowe :).

PS.
To NIE będzie działało przy wyłączonej wtyczce HighSlide, ponieważ skrypt pobiera ustawienia z tej galerii.


Witam,

skorzystałem z rozwiązania kolegi - bartek124 - ale jest mały problem ponieważ pojawia mi się okienko "Wczytywanie" i nie pojawia się duże zdjęcie :(
W galerii oczywiście efekt działa normalnie ale na dodatkowych stronach mam komunikat "wczytywanie" i nic :/

Bardzo proszę o pomoc.

Połączony z 01 grudzień 2011 18:21:
kpbd napisał(a):

bartek124 napisał(a):

Sprawa wygląda tak, że odpowiednie skrypty JavaScript dodają się wyłącznie w galerii (w celu oszczędzenia transferu i zmniejszenia długości ładowania strony). Jeśli chcecie wykorzystywać skrypt także poza galerią, stwórzcie nowy panel, a w jego treści dajcie:

Pobierz kod źródłowy  Rozwiń Kod źródłowy PHP


Później tylko do tagu <img... dodajecie
Pobierz kod źródłowy  Rozwiń Kod źródłowy


i gotowe :).

PS.
To NIE będzie działało przy wyłączonej wtyczce HighSlide, ponieważ skrypt pobiera ustawienia z tej galerii.


Witam,

skorzystałem z rozwiązania kolegi - bartek124 - ale jest mały problem ponieważ pojawia mi się okienko "Wczytywanie" i nie pojawia się duże zdjęcie :(
W galerii oczywiście efekt działa normalnie ale na dodatkowych stronach mam komunikat "wczytywanie" i nic :/

Bardzo proszę o pomoc.


Z uwagi na brak pomocy spróbowałem sam rozwiązać problem
i się udało! :) nie jest to może najlepsze rozwiązanie ale teraz działa
wystarczyło zmienić z
(linijka ~165)
Pobierz kod źródłowy  Rozwiń Kod źródłowy

na
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Edytowane przez kpbd dnia 01.12.2011 18:21:58
 
kmich
Witam
Gdy postępuję wg instrukcji instalacji tego pluginu to wtyczka w ogóle nie pojawia mi się w Panelu Administratora. Gdy wejdę w ustawienia paneli to pojawia się wymagany panel, ale gdy dam podgląd to otrzymuję komunikat

Pobierz kod źródłowy  Rozwiń Kod źródłowy


Ktoś wie o co chodzi?
Pozdrawiam
Edytowane przez khaman dnia 28.02.2012 15:08:30
 
decymka
Wykonałam wszystkie powyższe polecenia. Mam ten efekt w galerii, w dodatkowych stronach, a nie mam w newsach. Czy jest na to rada?
...Nie bierzmy życia zbyt poważnie...
 
nauczycieleprzedszkola.pl
Konto ukryte
@bartek124 czy możesz zaaktualizować tę galerię do najnowszej? Widziałem, że w najnowszej wersji jest możliwość, że wyświetla się podpis pod zdjęciem, tak jak to jest w przypadku tej zwykłej Galerii w PHP-Fusion, prosiłbym byś zaaktualizował tę galerię z możliwością dodania opisu pod zdjęciem.

Połączony z 13 maj 2013 15:51:
Witam zauważyłem taki błąd w tej wtyczce, że nie wyświetla; Wyświetlenia zdjęcia, załóżmy, że klikam w zdjęcie to powinno liczyć się jako jedno kliknięcie, załóżmy, że mam dodane zdjęcie z liczbą wyświetleń 50, gdy klikam na to zdjęcie powinno być Wyświetleń: 51, po wyłączeniu tej wtyczki w panelu, problem z naliczaniem znika, wszystko działa na podstawowej galerii od pf. Czy jest jakieś rozwiązanie na to?
Edytowane przez Konto ukryte dnia 13.05.2013 15:51:42
 
moniasiem
A mnie nie działa żadna modyfikacja galerii. Zainstalowałam highslide, a galeria działa na starych zasadach. Bardzo, bardzo proszę o pomoc. Z góry dziękuję za każdą wskazówkę.

Wersja: v7.01.06
www.parafiakrasne.pl
 
piterus
@moniasiem Zapewne jest konflikt skryptów JS. Powyłączaj testowo inne bajery na stronie i zobacz z czym ma konflikt.

PS. Sprawdź na innych przeglądarkach/urządzeniach bo i te czasem potrafią blokować skrypty.
tawernatq_admin_1.png Piterus World mój blog i miejsce moich eksperymentów. Ubi lex, ibi poena Kontakt przez komunikatory tylko dla znajomych...
 
http://titanquest.gram.pl/
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl