ForumCała strona

Nawigacja

Aktualnie online

Gości online: 3

Użytkowników online: 0

Łącznie użytkowników: 25,349
Najnowszy użytkownik: BlackRosse

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

MajsterBieda
28.02.2021 00:54:28
No wesołe wesołe! Grin Grin

hoopak
24.02.2021 19:43:03
Wesołe jest życie staruszka Grin

piterus
14.02.2021 22:31:41
@JazOOn Wcale nie był prostszy... Po prostu byliśmy bardziej plastyczni... Teraz reumatyzm przeszkadza... Pfft

JazOOn
14.02.2021 21:11:09
Kiedyś internet był prostszy...

piterus
28.01.2021 17:17:39
Trzeba... Niech zwierzaki przez chwile mają trochę wytchnienia... Pfft

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

Polski Oficjalny Support PHP-Fusion » PHP-Fusion v5.00-v6.01 Support » Błędy i korekty
 Drukuj temat
Błąd przy uploadzie avatarów
m_i_n
Pojawił mi się dziwny problem. Mianowicie nie można wgrać żadnego avatara. Nawet gdy wezmiemy skasujemy jakiś a potem chcemy ponownie wgrac tez nic. Pisze profil zaaktualizowano ale avatara nie ma. CHMOD'y sie zgadzaja. dotychczas dzialalo bez zarzutu. Po 1h kombinowania juz mi brakuje pomyslow.
 
http://www.bbproject.net
Pieka
Sprawdz, czy finkcja sprawdzajaca poprawnosc pliku graficznego wyglada jak nizej:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Jestem jaki jestem Smile
 
www.php-fusion.pl
m_i_n
Dobra. Teraz dziala. Ale z tego co pamietam to juz raz podmienialem ten fragment kodu z Waszej strony.
 
http://www.bbproject.net
Pieka
Byc moze przed poprawieniem przeze mnie kodu w newsie:
http://www.php-fu...admore=315
Jestem jaki jestem Smile
 
www.php-fusion.pl
m_i_n
Tak to jest jak sie kozysta z nieoficialnych poprawek Pfft Pfft Pfft
 
http://www.bbproject.net
Pieka
m_i_n napisał/a:
Tak to jest jak sie kozysta z nieoficialnych poprawek Pfft Pfft Pfft


Oficjalnej do tej pory brak, wiec i tak chwala niech bedzie Wooyi! Grin
Jestem jaki jestem Smile
 
www.php-fusion.pl
m@rkop
Pieka napisał/a:
Sprawdz, czy finkcja sprawdzajaca poprawnosc pliku graficznego wyglada jak nizej:

U mnie też avatar nie działa. W którym pliku znaleźć tę funkcję?
Pzdr
 
Pieka
m@rkop napisał/a:
Pieka napisał/a:
Sprawdz, czy finkcja sprawdzajaca poprawnosc pliku graficznego wyglada jak nizej:

U mnie też avatar nie działa. W którym pliku znaleźć tę funkcję?
Pzdr


W tym, w ktorym jest wiekszosc, czyli maincore.php .
W przytoczonym newsie jest to wyraznie napisane, nawet kolorem Wink
Edytowane przez Pieka dnia 11.02.2007 16:58:26
Jestem jaki jestem Smile
 
www.php-fusion.pl
eXtrimpl
Podmieniłem kody, ale i tak dalej nie mogę zmienić avatara Sad
 
Pieka
eXtrimpl napisał/a:
Podmieniłem kody, ale i tak dalej nie mogę zmienić avatara Sad

Widocznie sobie nie zasluzyles na to..
Jestem jaki jestem Smile
 
www.php-fusion.pl
Unsterblich
Mamy ustawione CHMODy na 777, kod w maincore podmieniony a nadal nie mogę dodawać avatarów (próbowałem z 100x91 15kCool.
 
Pieka
Unsterblich napisał/a:
Mamy ustawione CHMODy na 777, kod w maincore podmieniony a nadal nie mogę dodawać avatarów (próbowałem z 100x91 15kCool.

Moze macie jakies ograniczenia na serwerze? Jakies bledy wyskakuja?
Jesli masz wlasciwy kod w maincore.php, do tego nie bawiles sie plikami edit_profile.php oraz update_profile_include.php, masz na katalogu avatars chmod 777, to nie ma sily, zeby nie dalo sie uploadowac avatara.
Jestem jaki jestem Smile
 
www.php-fusion.pl
Unsterblich
Podmieniłem pliki, ustawiłem ponownie CHMODY i działa...
Coś mi się kojarzy że majstrowałem w edit_profile jak próbowałem zainstalować taki mod który dodaje pola do profilu ;P Pewnie tam coś spitoliłem.
Już działa.

Dzięki
 
johny89st
Witam mam podobny problem i pomimo tego iż zastosowałem się do poleceń które tu były zamieszczone to nadal nie mogę wgrać Avatara.
 
ro0z3k
Tak błąd jest ciągły a nikt nie raczy dalej pomóc te poprawki nie wystarczają bo avatara jak nie można wgrać, tak się nie wgrywa.
 
Smad
Witam,

wstawiłem kod tak jak potrzeba mam ustawiony CHMOD na 777 i niestety nie moge wgrywac avatarów. Jeden uzytkownik na moim portalu sobie wgrał avatara bez problemu i pozniej już nikt nie mógł Sad
Edytowane przez Pieka dnia 06.01.2011 14:12:37
 
gabrally
Smad napisał/a:
Witam,

wstawiłem kod tak jak potrzeba mam ustawiony CHMOD na 777 i niestety nie moge wgrywac avatarów. Jeden uzytkownik na moim portalu sobie wgrał avatara bez problemu i pozniej już nikt nie mógł Sad

Z mojego doświadczenia wiem, że mogą być winne jeszcze dwie rzeczy:
- nazwa pliku z avatarem posiada polskie znaki (mi takich avatarów nie wgrywa mimo, że wyświetla informację o zaktualizowaniu profilu);
- w rubryce "nowe hasło" może pozostawać zapamiętane hasło po logowaniu, a hasło wpisane raz nie przepuszcza aktualizacji;
Edytowane przez Pieka dnia 06.01.2011 14:12:59
Niektóre z moich dzieci: www.polskierajdy.pl
 
http://www.polskierajdy.pl
generaluploads
Jeżeli przez ciebie dodawany avatar ma spację to się nie dziw że nie chce ci dodać spróbuj dodać bez spacji i tam innych np. _ - itd.
 
www.generaluploads.pl
Drecha
Dobrym wyjściem jest moduł Avatar Studio, dzięki niemu użytkownicy oprócz dodawania avatarów ze swojego komputera, mogą też dodawać je z Twojego serwera.
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl