ForumCała strona

Nawigacja

Aktualnie online

Gości online: 4

Użytkowników online: 0

Łącznie użytkowników: 25,350
Najnowszy użytkownik: Zbigniew@

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

krystian1988
04.04.2021 00:00:00
Dobrego jajka Smile

krystian1988
31.03.2021 10:34:14
Witam wszystkich Grin po Covidzie Smile Widzę że wszyscy cali Grin

JazOOn
17.03.2021 21:11:39
Nic mi nie gadajta o staruszkach... w tym roku mi 40stka stuka Grin

MajsterBieda
28.02.2021 00:54:28
No wesołe wesołe! Grin Grin

hoopak
24.02.2021 19:43:03
Wesołe jest życie staruszka Grin

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

Polski Oficjalny Support PHP-Fusion » PHP-Fusion v5.00-v6.01 Support » Błędy i korekty
 Drukuj temat
FAQ dla MOD-FusionBoard+ - błędy i ich naprawa
duchjacek
Po zainstalowaniu MOD-FusionBoard+ , oraz wprowadzeniu subkategorii nie zlicza mi ilości postów (i tematów) na forum.

Proszę o pomoc.
Adres strony http://www.geomet...
Edytowane przez Pieka dnia 08.10.2008 09:37:34
 
jantom
Wszystko działa jak trzeba, założyłem temat w śmietniku, napisałem w nim 2 posty i wszystko zostało zliczone. Może akurat tak Ci się zdarzyło, że przeglądarka wczytała stronę z cache'u.
No i wystarczy tego dobrego... ...bo prorok jest tylko jeden...
 
http://jantom.info
duchjacek
Dzięki.
Jeszcze jeden problem.
Nie wyświetla mi ilości postów (i tematów) z subkategorii, np. w Alfiku matematycznym.

Adres forum http://www.geomet.../index.php
 
jantom
Niestety, w tym wypadku już nic nie mogę poradzić (na chwilę obecną). FB zlicza posty, które pojawiają się w kategorii, nie wliczając w to postów z subkategorii, ale z tego co widzę, autorzy modyfikacji nie wykluczają poprawki w tym elemencie -->http://www.php-in...read_id=88
Edytowane przez jantom dnia 12.11.2006 21:05:55
No i wystarczy tego dobrego... ...bo prorok jest tylko jeden...
 
http://jantom.info
xnoname
z polecenia admina dopisuje sie w tym temacie ze swoim problemem

0) Wykonaj kopię bazy danych i wszystkich podmienianych plików (dopis by jantom)
1) Wgraj wszystkie pliki z "php-files" do głównego katalogu twojej strony
2) Zainstaluj "Fboard Control" i "Medal System" w Panelu Administracyjny > Zarządzanie stroną > Infusions
3) Wpisz w okno przeglądarki adres http://twojastron...to_3-0.php
4) Wszystko!

wykonuje pod punkty do 2 a z 3 już pojawia mi się problem kiedy wpisuje adres mojej strony a po nim /forum/upgrade_to_3-0.php
to wyswietla mi sie taki komunikat

" Duplicate column name 'forum_reply'Duplicate column name 'forum_edit'Duplicate column name 'forum_delete'Table 'db140621.fusion_award' doesn't existERROR! "
 
jantom
Czy na pewno posiadałasz poprzednią wersję FusionBoarda? Bo ten fragment instrukcji dotyczy aktualizacji tej wtyczki.
Jak na mój gust, niepoprawnie zainstalowałeś System Medali (Medal System) i próbujesz aktualizować, zamiast instalować wtyczkę (oczywiście przy założeniu, że FusionBoarda nie posiadałeś).
No i wystarczy tego dobrego... ...bo prorok jest tylko jeden...
 
http://jantom.info
xnoname
przepraszam mój błąd opacznie zrozumiałem instrukcje na początku
Ale jak zastosowałem się do instrukcji pierwszej bo pierwszy raz instaluje Fusionboard to pojawił mi się tym razem taki błąd przy 3 punkcie


Pobierz kod źródłowy  Rozwiń Kod źródłowy



wszystkie wtyczki są zainstalowane z 2 punktu
Edytowane przez Pieka dnia 23.10.2007 23:40:43
 
jantom
Duplicate column name 'forum_sub'Duplicate column name 'forum_reply'Duplicate column name 'forum_edit'Duplicate column name 'forum_delete'Table 'fusion_warning' already existsDuplicate column name 'forum_icon'ERROR!

Tego komunikatu nie ma co się obawiać, pojawia się, gdy FusionBoard jest już zainstalowany, a skrypt instalacji został ponownie wykonany. Spokojnie można przejść do kolejnego punktu.

źródło - http://www.php-in...?page_id=7
No i wystarczy tego dobrego... ...bo prorok jest tylko jeden...
 
http://jantom.info
xnoname
to już był ostatni punkt Smile
 
ArturMaly
Siemka...
Nie chcę zakłada nowego tematu, więc posłużę sie tym...
mam problem z tą wtyczką, a mianowicie gdy wchodzę w forum, kategorie ooraz podkategorie to wszystko jest w najlepszym porządku, lecz gdy chcę wejścd o jakiegoś tematu to zaczynają sie problemy, a mianowicei wyskakuje mi następujący komunikat:
Fatal error: Cannot redeclare getrank() (previously declared in /home/mrt/ftp/mrt/infusions/wob_rank_system/func/func.php:2) in /home/mrt/ftp/mrt/infusions/wob_rank_system/func/func.php on line 2


Więc proszę was o odpowiedź, podpowiedź w jaki sposób można to zwalczyc, aby forum funkcjonowało poprawnie...
Z Góry Big THX :)

//błędy dajemy w [ quote ] lub [ code ], poprawiłem - jantom

Sorry jantom, na przyszłość zapamiętam...
Jeżeli ktoś wie w jaki sposób można by to rozwiązać to proszę bardzo o jaknajszybszą pomoc...
Edytowane przez ArturMaly dnia 04.12.2006 19:32:32
 
www.MotorRacingTeam.pl
kisi
mam taki sam problem jak wyżej tzn.

Fatal error: Cannot redeclare getrank() (previously declared in /home/mrt/ftp/mrt/infusions/wob_rank_system/func/func.php:2) in /home/mrt/ftp/mrt/infusions/wob_rank_system/func/func.php on line 2

Edytowane przez kisi dnia 06.12.2006 09:32:00
poczatkujący w php Smile
 
www.fuxior.cba.pl
Pieka
Usuncie wpisy rang i po krzyku.
Jestem jaki jestem Smile
 
www.php-fusion.pl
kisi
ale gdzie te wpisy znaleść ??
poczatkujący w php Smile
 
www.fuxior.cba.pl
Pieka
kisi napisał/a:
ale gdzie te wpisy znaleść ??


Nie wiesz? To kto Ci instalowal ten system rang? Wink
Plik viewthread.php.
Jestem jaki jestem Smile
 
www.php-fusion.pl
kisi
te infusin sam instalowałem ale błąd sie zrobił dopiero po tym jak zainstalowałem sobie MOD-FusionBoard+ ale czy jak usune te linie to czy bedzie to dzialało ??

już sobie poradziłem działa dzieki Wink

tylko mam mały problemik stan gg skype itp nie chce mi działać Sad
Edytowane przez kisi dnia 06.12.2006 20:30:06
poczatkujący w php Smile
 
www.fuxior.cba.pl
ArturMaly
Pieka Wielkie dzięki za pomoc Smile
Jak Zwykle pomocny Smile
 
www.MotorRacingTeam.pl
elektromonter
jantom napisał/a:
Duplicate column name 'forum_sub'Duplicate column name 'forum_reply'Duplicate column name 'forum_edit'Duplicate column name 'forum_delete'Table 'fusion_warning' already existsDuplicate column name 'forum_icon'ERROR!

Tego komunikatu nie ma co się obawiać, pojawia się, gdy FusionBoard jest już zainstalowany, a skrypt instalacji został ponownie wykonany. Spokojnie można przejść do kolejnego punktu.

źródło - http://www.php-in...?page_id=7


no wszystko pięknie.
cieszę się że nie muszę tego jeszcze raz instalować..
ale forum nadal nie działa!
pojawia mi się zamiast forum
Pobierz kod źródłowy  Rozwiń Kod źródłowy

 
http://www.elektropunkz.net
jantom
Wykonaj jeszcze raz skrypt instalacji http://adres_stro...m/install/ - brakuje kolumny od subkategorii.
No i wystarczy tego dobrego... ...bo prorok jest tylko jeden...
 
http://jantom.info
elektromonter
działa!
:]
 
http://www.elektropunkz.net
jantom
Fatal error: Cannot redeclare getrank() (previously declared in /home/mrt/ftp/mrt/infusions/wob_rank_system/func/func.php:2) in /home/mrt/ftp/mrt/infusions/wob_rank_system/func/func.php on line 2

Co do tego błędu - pojawia się, jeżeli już wcześniej mieliśmy zainstalowany Wob_rank_system (czyli dodawaliśmy wpisy do maincore'a). Lekarstwo? Usunąć wpisy od poprzedniej instalacji wtyczki i to wszysto.
No i wystarczy tego dobrego... ...bo prorok jest tylko jeden...
 
http://jantom.info
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl