ForumCała strona

Nawigacja

Aktualnie online

Gości online: 4

Użytkowników online: 0

Łącznie użytkowników: 25,373
Najnowszy użytkownik: Damian_Blaszak

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

Korul
25.11.2022 22:40:53
Umarło to ? xD jaki teraz cms sie uzywa ?

JazOOn
15.10.2022 00:10:11
No ja zacząłem w 2005 Grin

Pieta
14.10.2022 23:04:33
Do dzisiaj używam php-fusion. Niestety mam wersję 8 oraz 7. Czas będzie powędrować do 9. Zacząłem się bawić fusionem w 2007 roku. Więc już 15 lat Smile

Dynloth
13.10.2022 11:50:42
Moja pierwsza strona stała na PHP-Fusion więc sentyment jest Smile

Pieta
12.10.2022 09:41:27
Oj szkoda. Bardzo dobry CMS

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Aktualizacja v7.02.01 na v9
mctoto
Dzień dobry. Chciałbym zauktualizować php-fusion v7.02.01 na 9. Czy jest to możliwe, a jeśli tak, to jak to najlepiej zrobić?
 
jantom
Migracja zaprojektowana jest. Musisz tylko sprawdzić, czy wszystkie elementy, których używasz na stronie, mają swoje wersje dla nowszego PF-a. No i być gotowym na dziurawe polskie tłumaczenie.
Procedura aktualizacji: https://www.php-f...cat_id=220
No i wystarczy tego dobrego... ...bo prorok jest tylko jeden...
 
http://jantom.info
mctoto
Dziękuję. Zapoznałem się z linkiem i spróbuję powalczyć.
 
Apis
Procedura aktualizacji z v7.02.xx do v9 jest raczej niewykonalna, skoro nie da się jej zrobić z v8.00.xx do v9.xx.xx

Zrobiłem z powodzeniem aktualizację klona serwisu (w podpisie) z wersji 7.02.07 do wersji 8.00.60 http://www.php-fu...ost_185970 z myślą o docelowej aktualizacji do wersji 9.03.80.

Niestety - okazało sie to niewykonalne - wyświetla się błąd
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Mimo kilku prób przeprowadzanej od podstaw procedury aktualizacji - za każdym razem otrzymuję komunikat jak wyżej.
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
www.zegluga-rzeczna.pl
RobiNN
update upgrade_functions_include.php
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Please use Offcial UK support. Nobody solves these problems here... Many people here still use dead v7

I'm still active on UK support and our Discord. We can resolve your issues more quickly.
----
Tłumaczenie


Zaktualizuj upgrade_functions_include.php

Proszę skorzystać z pomocy Oficjalnego Supportu UK. Nikt nie rozwiązuje tych problemów tutaj... Wielu ludzi tutaj nadal używa martwego v7

Wciąż jestem aktywny w kwestii wsparcia na głównym supporcie i na Discord. Możemy szybciej rozwiązać Twoje problemy.


PW od moderatora:
  1. Ogólna uwaga - khaman 27.10.2020 22:03

Edytowane przez khaman dnia 27.10.2020 22:18:53
 
Apis
Wyjaśniam, że nie jest to cały plik upgrade_functions_include.php a jedynie jego fragment, który powodował błąd. Kod w momencie dodania miał również błąd (brak ostatniej klamry) - na szczęście autor przeedytował post poprawiając to. Ten fragment kodu trzeba wkleić w odpowiednim miejscu pliku upgrade_functions_include.php zastępując poprzedni wpis (to sam początek kodu).

Kaskadowe upgrade PF-7 --> PF-8 --> PF9 udało mi się, ale większego sensu to nie ma.
Edytowane przez Apis dnia 01.11.2020 08:33:04
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
www.zegluga-rzeczna.pl
Pieka
Byłoby fajnie gdybyś załączył poprawiony plik aktualizacyjny. Z góry dziękuję Smile
Jestem jaki jestem Smile
 
www.php-fusion.pl
Apis
Poprawiony plik upgrade_functions_include.php do pobrania. W plikach PHP-FUsion 9 w folderze "upgarde" należy nim zastąpić istniejący.
Apis dodał/a następującą plik:
upgrade_functions_include.zip [1.15kB / 404 Pobrane]

Edytowane przez Apis dnia 01.11.2020 08:46:36
Pozdrawiam. Pomogłem? Kliknij "Pomógł" Wink
---
Żegluga śródlądowa wczoraj, dziś, jutro
 
www.zegluga-rzeczna.pl
RobiNN
Poczekaj na aktualizację 9.03.90. Jest tam naprawiony.

Aktualizacja zostanie wydana za kilka tygodni.


Przetłumaczone przez Tłumacz Google.
 
noker
Cześć.

Mam stronę na phpFusion v7.00.05 którą chciałbym przenieść na nowszą wersję, v8 lub jak to możliwe na v9. Troszkę już o tych migracjach poczytałem, nawet jakieś próby już były, ale bez powodzenia.

W jaki sposób przygotować obecną wersję żeby proces aktualizacji do nowszej przebiegł jak bezboleśnie i bezstratnie?

Najpierw przeprowadzić upgrade do v7.02.07? usunąć wszystkie zainstalowane wtyczki? (mam: Administracja buttonami, Event Calendar, fusionBoard 4, Professional Download System)

Obecnie wg phpInfo strona stoi na PHP Version 5.2.17, a w PA Hostingu widnieje v5.6 /troche tego nie rozumię/
Do nowszej wersji musi być minimum php v7.4?

Czy mogę zmienić wersje php w obecnym serwisie phpFusion v7.00.05 z v5.x na v7.x?

pozdrawiam
 
r-c.pulawy.pl
wilczek77
Nowy php-fusion 8 czy 9 działa na starym serwerze również (v5) ale skrypt php-fusion 7 nie będzie działał na nowej wersji serwera (v7)
 
https://cartoonstvonline.com
noker
OK ja migrację phpFusion v7 na v9 przeprowadziłem z sukcesem. Jakby ktoś też chciał przejść na nowszy CMS i miał z tym problemy czy pytania to w miarę moich możliwości pomogę.
 
r-c.pulawy.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl