ForumCała strona

Nawigacja

Aktualnie online

Gości online: 5

Użytkowników online: 0

Łącznie użytkowników: 25,350
Najnowszy użytkownik: Zbigniew@

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

krystian1988
04.04.2021 00:00:00
Dobrego jajka Smile

krystian1988
31.03.2021 10:34:14
Witam wszystkich Grin po Covidzie Smile Widzę że wszyscy cali Grin

JazOOn
17.03.2021 21:11:39
Nic mi nie gadajta o staruszkach... w tym roku mi 40stka stuka Grin

MajsterBieda
28.02.2021 00:54:28
No wesołe wesołe! Grin Grin

hoopak
24.02.2021 19:43:03
Wesołe jest życie staruszka Grin

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Błąd "Incorrect string value" podczas instalacji na localhost
gwajer
Witam
Przy próbie instalacji otrzymuję poniżej zacytowany błąd, komunikat ze strony "Krok 6. Końcowe ustawienia."

Próbowałem instalacji przy różnych ustawieniach kodowania bazy, ale zawsze jest to samo.
Wcześniej już miałem zainstalowany PHPFusion w tej wersji, ale padł dysk i wszystko straciłem. Teraz, próbując ponownej instalacji, ciągle mam ten sam błąd. Oprócz tego, kliknięcie "Zakończ" u dołu strony powoduje błąd serwera Apache.
Konfiguracja serwera http:
Apache 2.2.11
PHP 5.2.10 (phpMyAdmin pokazuje "PHP/5.3.0", nie wiem dlaczego...)
MySQL 5.1.37

Proszę o pomoc.

Poniżej cytat błędu.
Pobierz kod źródłowy  Rozwiń Kod źródłowy



PW od moderatora:
  1. Zmiana nazwy tematu - Pieka 09.08 - 23:18

Edytowane przez Pieka dnia 10.08.2009 00:16:49
 
bartek124
Instalujesz wersję UTF-8?
userbar_bartek124_net.png mw.gif Nie pomagam na komunikatorach oraz PW!
 
www.bartek124.net
gwajer
Próbuję zainstalować wersję PL.
W bazie zmieniałem metodę porównywania napisów na "Latin2_general_ci" i "UTF8_polish_ci", wciąż to samo.
Wcześniej zainstalowałem polską wersję na bazie "UTF8_polish_ci" i było OK.
Edytowane przez gwajer dnia 10.08.2009 00:09:07
 
Pieka
Obie wersje sa PL, kolega pyta, ktora z ponizszych wybrales:
  1. PHP-Fusion v7.00.05 Core PL
  2. PHP-Fusion v7.00.05 Core PL UTF-8

Jestem jaki jestem Smile
 
www.php-fusion.pl
gwajer
Instaluję PHP-Fusion v7.00.05 Core PL.

Próbowałem również (po kilku próbach zakończonych niepowodzeniem) zainstalować wersję PHP-Fusion v7.00.05 Core PL UTF-8, ale już na początku, po wybraniu języka polskiego pojawiają się "krzaki", więc zrezygnowałem z dalszej instalacji.
Edytowane przez gwajer dnia 10.08.2009 00:21:52
 
bartek124
Instaluj wersję Core PL (bez utf8), tylko zmodyfikuj sobie plik setup.php, dodając po (linia 1169):
Pobierz kod źródłowy  Rozwiń Kod źródłowy


tę linijkę:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

userbar_bartek124_net.png mw.gif Nie pomagam na komunikatorach oraz PW!
 
www.bartek124.net
gwajer
Teraz nic się nie dzieje, biały ekran...

[EDIT]

Zadziałało!

Nie wiem, jak to się stało, ale po czwartej próbie wszystko zainstalowało się poprawnie :)

Cuda się dzieją, Mości Panowie ;)

Dziękuję i pozdrawiam.

{EDIT}

A jednak nie wszystko jest w porządku...
Przejście do strony głównej powoduje błąd serwera Apache i zamknięcie procesu httpd.

Czy obejdzie się bez ponownej reinstalacji serwera do niższej wersji?

Wiadomość doklejona:
Po wielogodzinnych testach na różnych wersjach Apache-a, PHP i MySQL muszę stwierdzić, że PHP-Fusion v7.00.05 nie działa u mnie. Instalowałem Apache w wersji 2.2.11 do 2.2.13, PHP od 5.1 do 5.3, MySQL od 5.0.84 do 5.4.1-beta. Było trochę kłopotów z instalacją i konfiguracją, przez co zajęło mi to sporo czasu. Każda nowa konfiguracja była instalowana na czystym systemie (pierwszy raz czysta instalacja, później przywracany z obrazu). Na koniec, aby wyeliminować ewentualne błędy w konfiguracji, zainstalowałem WampServer2. Za każdym razem serwer był testowany pod kątem prawidłowego działania (wynik z "phpinfo" i próba operacji w bazie za pomocą phpMyAdmin) i wszystko działało prawidłowo.
Niestety, w żadnej konfiguracji nie udało mi się uruchomić PHP-Fusion...

Wcześniej, na starszych wersjach oprogramowania serwera, na tym samym sprzęcie, wszystko działało dobrze.
Jeśli ktoś wie, gdzie tkwi przyczyna- proszę o informację, chciałbym wrócić do tego CMS-a jeśli jest to możliwe.

Aktualnie mam zainstalowany WampSerwer2 (Apache 2.2.11, PHP 5.3.0, MySQL 5.1.36) na Windows XP Pro. Jakby ktoś mógł sprawdzić na podobnej konfiguracji, to byłbym wdzięczny.

Pozdrawiam

Wiadomość doklejona:
Dodam jeszcze sygnaturę błędu Win, może komuś pomoże.
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Wiadomość doklejona:
Witam
Testów ciąg dalszy.

Na obecnie zainstalowanym WampServerze2 próbowałem instalować inne CMS-y. Na pierwszy ogień poszła Joomla! Instalacja udana, wszystko bez błędów podczas instalacji. Niestety, w panelu administracyjnym nie da się nic utworzyć, bo nie ma pól, które służą do zaznaczania pozycji na liście, np. pozycje w menu do publikacji (takie kwadraciki).

W związku z powyższym zainstalowałem Mambo. I w tym przypadku podczas instalacji wystąpił błąd uniemożliwiający dalszą instalację. Poniżej podaję cytat błędu. Ten sam powód może również uniemożliwiać instalację i działanie P-F.
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Ja się na tym zbyt dobrze nie znam, więc proszę o interpretację i poradę, co można zmienić, aby dało się zainstalować CMS-a, z naciskiem na PHP-Fusion 7.

Normalnie jestem załamany... swietnie mi się spisywało wszystko do momentu utraty danych po zaniku napięcia, a teraz nie mogę wrócić do poprawnej konfiguracji...

Pozdrawiam

Wiadomość doklejona:
Problem rozwiązany. Błędy nie dotyczyły skryptu PHP Pusion, a kompatybilności oprogramowania serwerowego. Opis W TYM TEMACIE
Edytowane przez gwajer dnia 14.08.2009 00:15:30
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl