ForumCała strona

Nawigacja

Aktualnie online

Gości online: 12

Użytkowników online: 0

Łącznie użytkowników: 25,366
Najnowszy użytkownik: kgproject

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

MajsterBieda
06.08.2022 22:52:43
Cool

jacho
01.08.2022 19:04:03
Mnie też, długo nie było, oj długo.

sonar
20.06.2022 01:54:30
Boże, jak mnie tu długo nie było Smile

khaman
19.06.2022 20:53:38
Pieka ty uważaj, jeszcze się tu zadomowisz Smile

Pieka
19.06.2022 15:01:24
Wink

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
Brak lewych paneli
decymka
Przeglądam stronę koleżanki i co widzę. Nie ma lewych paneli. A co dziwniejsze to widać je w IE. Ja pobrałam wczoraj nowego FF. Zaglądam dziś na jej stronę i ... zresztą zobaczcie sami:
http://basia.ota....
 
nauczycieleprzedszkola.pl
Pieka
FF3, wszystko jest na swoim miejscu Smile Screen? Jako zalacznik Smile
Pieka dodał/a następującą grafikę:
decymka_lewe_panele.jpg

Edytowane przez Pieka dnia 19.06.2008 21:21:48
Jestem jaki jestem Smile
 
www.php-fusion.pl
decymka
Już daję... http://www.fotosi...1d120.html
Edytowane przez Pieka dnia 19.06.2008 21:29:37
 
nauczycieleprzedszkola.pl
Pieka
Nie zrozumialas Wink Pytalem, czy wstawic screena i to zrobilem nie czekajac na odpowiedz.
Edytowane przez Pieka dnia 19.06.2008 21:31:43
Jestem jaki jestem Smile
 
www.php-fusion.pl
decymka
Dlaczego więc ja mam taki widok strony?
 
nauczycieleprzedszkola.pl
Pieka
decymka napisał/a:
Dlaczego więc ja mam taki widok strony?

Widze, ze ma to zwiazek z gosc/uzytkownik i pewnie po wylogowaniu panele wroca? Sprawdz.
Rada? Wylaczyc panele, ktore sa widoczne dla zalogowanego, chyba, ze jestes tam adminem, to sprawdz pierwsze panele widoczne dla SA/A. Wiele, wiele razy o tym pisalem... Zle wstawiony panel.

Edit: Jestes adminem, wiec w pierwszej kolejnosci sprawdz/wylacz te, ktore sa widoczne dla admina.
Edytowane przez Pieka dnia 19.06.2008 21:33:53
Jestem jaki jestem Smile
 
www.php-fusion.pl
decymka
Tak samo pomyślałam i wylogowałam się. Nadal mam taki sam widok. Sprawdziłam wszystkie strony które mam w Fusionie i inne widzę dobrze.
 
nauczycieleprzedszkola.pl
Pieka
decymka napisał/a:
Tak samo pomyślałam i wylogowałam się. Nadal mam taki sam widok. Sprawdziłam wszystkie strony które mam w Fusionie i inne widzę dobrze.

Wyczysc pamiec przegladarki, a nastepnie zrestartuj ja i sprawdz.
Jestem jaki jestem Smile
 
www.php-fusion.pl
decymka
Dalej mam to samo.
 
nauczycieleprzedszkola.pl
Pieka
decymka napisał/a:
Dalej mam to samo.

Wylacz panel buttonow (Zajrzyj i tutaj...) i sprawdz.
Edytowane przez Pieka dnia 19.06.2008 21:55:21
Jestem jaki jestem Smile
 
www.php-fusion.pl
decymka
Też tak wcześniej pomyślałam. Wyłączyłam i nadal to samo.
 
nauczycieleprzedszkola.pl
Pieka
decymka napisał/a:
Też tak wcześniej pomyślałam. Wyłączyłam i nadal to samo.

Sprawdz na innej przegladarce, bo ja poza rozszerzonym przez nazwy paneli side_left, mam wszystko ok na FF3, Operze i Seamonkey.
Jestem jaki jestem Smile
 
www.php-fusion.pl
decymka
Na innych mam dobrze, już sprawdziłam. Zastanawiam się dlaczego.
 
nauczycieleprzedszkola.pl
Pieka
decymka napisał/a:
Na innych mam dobrze, już sprawdziłam. Zastanawiam się dlaczego.

Z czystej ciekawosci wyczysc pamiec FF3 i zrestartuj kompa. W razie gdyby nie pomoglo, to wykonaj czyszczenie, a nastepnie reinstalacje i restart kompa.
Zastanawialem sie, czy przypadkiem ktorys z dodatkow tego nie powoduje, ale sam mam NoScript'a i AdBlocka i wszystko jest ok. Moze Ty masz jakies inne?
Jestem jaki jestem Smile
 
www.php-fusion.pl
badzer1
A może sprawdzić z I s C ?
http://i296.photobucket.com/albums/mm169/setsall/setsall.gif
 
decymka
Pieka napisał:
Z czystej ciekawosci wyczysc pamiec FF3 i zrestartuj kompa. W razie gdyby nie pomoglo, to wykonaj czyszczenie, a nastepnie reinstalacje i restart kompa.
Zastanawialem sie, czy przypadkiem ktorys z dodatkow tego nie powoduje, ale sam mam NoScript'a i AdBlocka i wszystko jest ok. Moze Ty masz jakies inne?


Wyczyściłam pamięć, zrestartowałam kompa. Zrobiłam reinstalację FF i ponowną instalację. Dalej to samo.


badzer1 napisał:
A może sprawdzić z I s C ?

A co to znaczy?
 
nauczycieleprzedszkola.pl
Feliks
Nie wiem co to znaczy "sprawdzić z I s C ? "

Ale mam podobny problem.

Brakuje wszystkich paneli tworzonych z panelu admina (te podstawowe i od modów działają np. panel market działa...).

Mianowicie:

Mam stronkę na hostingu vgh.pl w PHP Fusion
( nie wiem jaka wersja ale chyba 6.0 /w lipcu ją założyłem)
Na tym hostingu nie ma obsługi MySQl i FTP .

(założyłbym stronkę na unl.pl-z obsługą FTP i MySQl , ale wstrzymali rejestrację - chociaż to ci sami ludzie ).

Mam panele:
- z zegarkiem w java skrypt ,
- taka reklama kumpla , baner we flashu ( ze fashvortex.com )
- wyszukiwarka Google
Wszystko działa.

Jednak postanowiłem się przenieś na cba.pl.

1 GB na na stronkę robi wrażenie.

W dodatku mogłem zainstalować sobie PHP Fusion 6.01.15 i jeszcze z modułem do dodawania Adminów
więc skorzystałem.

Ale po zainstalowaniu stronki chciałem w/w panele przekopiować...
Patrzę czy działa...

Nic nie widzę ! Tylko te podstawowe.
A jak jakieś mody zainstalowałem to ich panele były widoczne !

Mam na kompie IE oraz najnowsze FireFox i Opera...
I to samo wszędzie...

Moja pierwsza stronka http://www.strefa...
Nowa stronka http://www.strefa...
Na nowej stronce jest konto: Tester12345 ( hasło takie jak login )
Żebyście sami się rozeznali w problemie...

Czy ktoś wie co jest nie teges ?
Bo aktualizacja z 6.01.15 do 6.01.18 nic nie dała... który plik jest prawdo podobnie zepsuty ?
_________________________________________________________________________________________
Uczę się dopiero , więc proszę tłumaczyć na ' chłopski rozum ' czy ' łopatologicznie '.
Mam nadzieję, że dobrze wyjaśniłem o co lotto ...
W razie co moje GG : 7541257
Edytowane przez Chemikpil dnia 02.05.2009 13:23:38
 
www.strefa61.c0.pl
Chemikpil
A wiec twój problem to twoja niewiedza.
Tam gdzie dajesz kod panel masz gotowy szkielet w postaci
Pobierz kod źródłowy  Rozwiń Kod źródłowy

To nie jest po to bo twórca się nudził. Tam, gdzie masz content wstawiasz kod panelu. I to wszyst.ko. Jak widać dodałem u Ciebie jeden panel i działa. Uprzedzam pytanie następne że coś nie działa. O tym jak wstawiać kod w panel jest temat więc też go przeczytaj
Edytowane przez hoopak dnia 02.05.2009 14:03:08
Nie pisać na GG i PW w sprawach technicznych!
ChemikPil - blog (w nowej odsłonie) | ChemikPIL - My twitter
 
www.chemikpil.pl
Feliks
Dzięki ZiomSmile
 
www.strefa61.c0.pl
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl