ForumCała strona

Nawigacja

Aktualnie online

Gości online: 4

Użytkowników online: 0

Łącznie użytkowników: 25,359
Najnowszy użytkownik: kdomi

Logowanie

Nazwa użytkownika

Hasło



Zarejestruj się

Odzyskaj hasło

Shoutbox

Musisz zalogować się, aby móc dodać wiadomość.

DJPromo
05.12.2021 13:37:54
Siemka Smile co tam słychać

JazOOn
08.11.2021 23:22:32
Widzisz a ja poszedłem w logistyke i transport Grin

Gander
07.11.2021 16:29:48
Aż się łezka w oku kręci. Wpadłem sprawdzić, od kiedy robię w PHP (rok założenia konta) Wink

JazOOn
04.11.2021 22:43:11
No ale Pieka to już tu z 5 miesięcy nie był

JazOOn
21.10.2021 22:40:48
Tak ,to ten sam JazOOn Grin

Pobierz nową wersję
Pobierz podręcznik
Zobacz inne oficjalne Supporty
Statystyki supportu
PHP-Fuson PL na Facebooku

RSS

Zobacz temat

 Drukuj temat
FusionTube - Wtyczka do odtwarzania filmów z YouTube i Dailymotion
bogdan
W pierwszym poście paczka z nową wersją FusionTube v1.08.
Poprawiona i sprawdzona na czystym PHP-Fusion i na "zapełnionym".
Działa jako nowa instalacja i jako aktualizacja.
Zmiany opisane w pierwszym poście.
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
saab19r20
Da sie zrobic tak aby nie bylo w takiej lokalizacji infusions/fusion_tube/index.php tylko takiej np. strona.pl/index.php - i odrazu bylo by wyswietlane fusion_tube Smile

Połączony z 01 listopad 2013 12:00:
@wie ktoś jak zrobić to co napisałem wczesniej ?

I czy wie ktos moze jak dodac to informacji o flimie w jakiej jest kategorii ? Np. Na głównej w najnowszych video zaraz pod nazwa by miało pisać Kategoria: <nazwa kategorii> Smile
Edytowane przez saab19r20 dnia 01.11.2013 12:00:44
 
mechaty
Witam.Proszę o pomoc próbowałem niejednokrotnie wgrać tą wtyczke i niestety tak wyglada mój panel http://imageshack.../43xk.png/ .Starałem sie wgrac wszystko do odpowiednich folderów i nic.Tak jest z każdą wtyczką,którą próbowałem wgrać,jedyne co wgrałem to shoutbox,który była zainstalowany
Edytowane przez mechaty dnia 25.11.2013 15:16:52
 
muzykalat80.cba.pl
bogdan
Cześć.
Na nos przerzucasz pliki TC.
Sprawdź wielkość liter w folderach na kompie i później po przerzuceniu na serwer.
Szczególnie sprawdź locale.
TC lubi zmieniać wielkość liter, a u Ciebie wygląda na brak locali, tudzież są, ale inna wielkość liter i "nie czyta" skrypt.

Podaj adres strony i wersję PHP-Fusion w profilu.
Screeny dodawaj jako załącznik, albo w tagach img.
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
mechaty
bogdan,dziękuję za odpowiedz,próbowałem przez FILEZILLĘ,ale niestety jest tak samo,zmieniłem nawet wielkośc liter w locale i nic,wykasuje wszystkie pliki i od nowa wgram fusiona,moze z bardzo namieszałem.Teraz się kładę bo jestem po nocce.
Wgrałem youtube videogallery 1.0,było by ok,tylko nie wyświetla mi filmów.pokazuje ikony,lecz samych filmów nieodtwarza
Edytowane przez mechaty dnia 26.11.2013 11:01:31
Mądrość przychodzi wtedy, kiedy nie jest nam już do niczego potrzebna.
&#8212; Gabriel García Márquez
 
muzykalat80.cba.pl
bogdan
To jest wątek o FusionTube.
Ale sumując, czy Youtube Videogallery, czy FT, to gdzieś albo Ty robisz błąd, albo klient ftp robi to za Ciebie. Smile
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Bogver
Ja mam następujący problem z tą wtyczką.
Gdy wejdę na PA -> Wtyczki -> FusionTube Administracja -> Ustawienia

są tam wymienione różne ustawienia, niestety gdy na dole klikam zapisz, pokazuje mi się u góry napis : "błąd podczas aktualizacji danych. Ustawienia nie zostały zmienione"

Przechodzę zatem do Panel Administracyjny -> Zarządzanie stroną -> dziennik błędów i pokazuje mi następujące errory :

admin/settings.php
Undefined index: player_frame_colour Linia: 73
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: player_frame_size Linia: 74
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: theme Linia: 114
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: theme Linia: 115
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: colour Linia: 120
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: colour Linia: 121
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: player_frame_colour Linia: 127
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: search_tags_enable Linia: 139
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: search_tags_enable Linia: 140
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: vidsrss Linia: 149
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: vidsrss Linia: 150
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: report_video Linia: 206
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: report_video Linia: 207
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: relatedvids Linia: 211
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: relatedvids Linia: 212
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: favsenable Linia: 216
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: favsenable Linia: 217
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: lights Linia: 221
Pobierz kod źródłowy  Rozwiń Kod źródłowy


admin/settings.php
Undefined index: lights Linia: 222
Pobierz kod źródłowy  Rozwiń Kod źródłowy


inc/nav_func.php
Undefined index: vidsrss Linia: 49
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Jeżeli ktoś wie jak rozwiązać ten problem, byłbym wdzięczny za każdą pomoc, sam wolę nie grzebać, by czegoś bardziej nie pomotać w tej wtyczce.

Skórka na stronie to blackBLUE
Edytowane przez Bogver dnia 27.12.2013 10:15:18
 
www.akwariowo.eu
bogdan
No to Cię obdarował Dziadek Mróz. Grin

Jak Ci to sypnęło, przy nowej instalacji FT, czy po aktualizacji?
Jeśli nowa, to która wersja, jeśli aktualizacja to z której na którą?

Większość błędów wskazuje prawdopodobnie na brak plików locali, tudzież jeśli korzystasz z TC przy przesyłaniu plików, na zmianę wielkości liter plików/katalogów.
Sprawdź porównując to co wypakowałeś na kompie i to co masz na serwerze.
Jeśli nie dodawałeś jeszcze filmów to odinstaluj ją i spróbuj wgrać innym klientem ftp.
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Bogver
bogdan napisał(a):


Jak Ci to sypnęło, przy nowej instalacji FT, czy po aktualizacji?

Świeża instalacja. Wszystkie aktualizacje robiłem po kolei według informacji.

bogdan napisał(a):
Jeśli nowa, to która wersja, jeśli aktualizacja to z której na którą?

Wersja aktualna to 1.8.

bogdan napisał(a):
Większość błędów wskazuje prawdopodobnie na brak plików locali, tudzież jeśli korzystasz z TC przy przesyłaniu plików, na zmianę wielkości liter plików/katalogów.
Sprawdź porównując to co wypakowałeś na kompie i to co masz na serwerze.
Jeśli nie dodawałeś jeszcze filmów to odinstaluj ją i spróbuj wgrać innym klientem ftp.

Korzystam z FileZilla. Od dawna. Wiem, że mnie obdarowało. Filmów jeszcze nie wgrywałem.
Adres mojej strony : http://www.yeti.m...l/news.php

Spróbuję ponownie wrzucić pliki.
Edytowane przez Bogver dnia 27.12.2013 17:56:14
 
www.akwariowo.eu
bogdan
Strona z Twojego linku nie działa.

Wgrana wtyczka v1.08, dodatkowo dla "skomplikowania" dodałem ją na darmowym hostingu -> http://renbog.c0.pl
Hula, błędami nie sypie.
Edytowane przez bogdan dnia 27.12.2013 16:29:23
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
Bogver
Strona nie wchodziła, bo obecnie tworzę ją i konfiguruję. Dodałem pełny link, dzięki któremu można zobaczyć stronę.
Za chwilę wgram ponownie tę wtyczkę.

EDIT 1 :
Bogdan, może to dziwnie zabrzmi. Wyłączyłem panele, które były dodawane w wcześniejszych wersjach.
Gdy dodałem jedynie centralnie panel FUSIONTUBE_multi_center_panel i go włączyłem, wszystkie problemy znikły. Możesz sam zobaczyć.
Dzięki Smile

EDIT 2 : (23.02.2014r)

Mam pytanie, czy można zrobić tak w tej wtyczce, by dodawać również filmy z strony wrzuta.pl ?
Edytowane przez Bogver dnia 23.02.2014 11:28:07
 
www.akwariowo.eu
Przemek28
Wtyczka super (mam v1.08) na PHP-Fusion v7.02.07, ale mam dwa problemy: jak dodać zawartość tej bazy do wyszukiwarki na stronie? Tak żeby oprócz postów, komentarzy, fotografii i innych wyszukiwały się również filmy + możliwość wybrania tylko działu Video. Drugą sprawą jest tagowanie: otóż jeśli w tagach użyjemy polskich znaków, to dołączona wyszukiwarka nie odnajdzie taga z polskim znakiem.
 
https://nfszone.pl
bogdan
W pierwszy poście najnowsza wersja wtyczki - v1.09.
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
jozio_94
Po dodaniu filmu (wersja v1.09) w dzienniku wyświetla następujące błędy:
Pobierz kod źródłowy  Rozwiń Kod źródłowy
 
bogdan
Cześć.
Zainstalowałem paczkę na nowo i nie mam błędów.
Podaj cały plik infusions/fusion_tube/view.php, który masz na serwerze.
To odnośnie pierwszego błędu.

Drugi chyba nie dotyczy FT.
Nie ma takiego pliku foot.php w tej wtyczce.

Podaj adres strony w edycji profilu.
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
jozio_94
Oto mój plik infusions/fusion_tube/view.php (nic w nim nie modyfikowałem):
Pobierz kod źródłowy  Rozwiń Kod źródłowy


Drugi błąd raczej dotyczy FusionTube, gdyż po wejściu w jego treść pokazuje, że jest on na stronie: fusion_tube/inc/fusion_tube_rss.php. Adres strony podałem w profilu.
 
krystian1988
Usuń:
Pobierz kod źródłowy  Rozwiń Kod źródłowy

Powinno zadziałać, miałem ten sam problem w testach okazuje się że konfiguracja serwera nie pozwala na zamienianie linków.
BRAK STOPKI = BRAK POMOCY NA SUPPORCIE.PRZECZYTAJ:
Regulamin Supportu Nie pomagam na PW!!!
 
jozio_94
Dzięki wielkie! Proszę o "Pomógł" dla kolegi Krystiana Smile
 
bogdan
Koło daję, ale z tym kodem co usunąłeś, to powinno działać, bo kod w paczce jest już po przeróbce.
Sprawdź datę błędu, może jest z przed aktualizacji, albo ze starszej wersji.
Wyczyść dziennik i spróbuj jeszcze raz z kodem i bez.
Drugi błąd może pokazywać ne tej stronie co podałeś, ale nie musi dotyczyć FT.
Nie szukaj Szczęścia, lecz dawaj Je innym, a wtedy samo do Ciebie przyjdzie.
Nie ma mnie na GG. Pfft
 
dysko-patia.eu
jozio_94
Pobrałem na nowo paczkę z pierwszego posta i podmieniłem pliki. Dodałem nowy film i teraz nie wyświetla żadnych błędów (bez usuwania kodu w pliku infusions/fusion_tube/view.php, o którym wspominał Krystian). Coś musiało być nie tak z datą błędu. Wydawałoby się, że wszystko działa, ale np. teraz po kliknięciu na "Przejdź do poprzedniego/następnego video", przekierowuje na stronę główną wtyczki. Dodam, że po usunięciu tego kodu, problem znika.
 
Przejdź do forum:
Created by Arox Copyright (C) 2004
Copyright (C) 2004 - 2018 Ekipa PHP-Fusion.pl